cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
amanovich
What's DOS?
Posts: 1
Location: ES
Views: 150
Message 1 of 2

Grafic tablet stopped working with B50-80

Hello to everyone!

 

My problem is that after the last update of Windows 10 my grafic tablet stopped working. When I conect it to the notebook it just flashing with inegrated light and doesn´t work. 

When I try to install a new tablet driver the system asks me to connect the tablet, and when i connect it nothing happens like the system doesn´t see it.

What I did is to talk with manufacture of the tablet, they recomended me to have the newest update of windows and install new drivers from the tablet (which is imposible for now) and also they told me to download a last version of  usb driver of the notebook. But there´s nothing new in the section of drivers for my notebook. I downloaded ThinkVintage 5.07.0059, but it´s still the same.

Also I tried to disconect all the gadjets and connect only the tablet, still nothing.

There is no any previous driver of the tablet installed in the system. Basicaly before it was working without any native driver, just with drivers that set up windows in the first conection (plug and play).

 

Ah, also I tried to downgrade the last windows update, but it´s like some bug is still there and now doesn´t give a permision to the tablet.

 

My tablet is Xp-Pen Star03 in case.

 

Thanks to everyone for any suggestion. 

Support Specialist
Posts: 2,948
Location: GB
Views: 88
Message 2 of 2

Re: Grafic tablet stopped working with B50-80

Hello Amanovich

Thanks for using the Lenovo forums.


Have a try of this method:

Uninstall and reinstall Universal Serial Bus controller check if it helps.

a)    Start Control Panel, click Hardware and Sound, and then click Device Manager.

b)    In Device Manager, double click to expand ‘Universal Serial Bus controllers’, right click on the Host Controller, click ‘Uninstall’ and click ‘OK’.

c)    Check if there is an exclamation mark along the driver; it suggests issues with the driver installed.

d)    Uninstall all items under ‘Universal Serial Bus controllers’. Restart your computer and Windows should reinstall all USB controllers automatically.

 

Source: link



 

Hope this helps, let us know how you get on.


==================================================================================
Did someone help you today? Thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

 

This will help the rest of the Community with similar issues identify the verified solution and benefit from it.



Pesszimistának lenni a legjobb, vagy igazad van, vagy kellemesen meglepődsz...
Top Kudoed Authors