cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
megham
Paper Tape
Posts: 1
Registered: ‎06-10-2017
Location: AE
Views: 1,047
Message 1 of 2

HDMI NOT WORKING IN G40-70 AFTER INSTALLING ALL CORRET DRIVERS FROM LENOVO

Dear All,

 

Any Body can suggest why my "HDMI NOT WORKING IN G40-70 AFTER INSTALLING ALL CORRET DRIVERS FROM LENOVO". what is the solution for this. what corrective actions needs to be taken.

Support Specialist
Posts: 2,948
Registered: ‎02-22-2017
Location: GB
Views: 1,015
Message 2 of 2

Re: HDMI NOT WORKING IN G40-70 AFTER INSTALLING ALL CORRET DRIVERS FROM LENOVO

Hello Megham

Thanks for using the Lenovo forums.


Try to download the Video and Chipset drivers for the unit from the support page.

 

Make sure to reboot after an update on the unit.


Also, Try a static discharge for this, it may help to resolve the issue or at least get rid of any built up static on the motherboard.

(If the battery is internal, please just skip the remove/replace battery steps.)
1. Turn the unit off
2. Remove the battery and the Mains adapter
3. Press and hold the front power button for 30 seconds
4. Replace the battery and the Mains adapter
5. Turn the unit on as normal

Hope this helps, let us know how you get on.


==================================================================================
Did someone help you today? Thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

 

This will help the rest of the Community with similar issues identify the verified solution and benefit from it.




Pesszimistának lenni a legjobb, vagy igazad van, vagy kellemesen meglepődsz...

Check out current deals!


Shop current deals

Top Kudoed Authors