cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Vixenoshia
Paper Tape
Posts: 3
Registered: ‎09-15-2014
Location: Lebanon
Views: 46,718
Message 1 of 5

HELP Lenovo G50-70 won't shut down

Hello,


I'm new here.
I recently bought a Lenovo G50-70 and the only main issue i'm facing is that it won't shut down. When I press shut down, the shutting down icon shows up and then the screen turns off but the laptop remains on Smiley Sad (the lights below the touchpad remain on and i can still hear the fans running)
I decided once to leave it like this and see if it'll shut down later. I came back to find it still on and it was hot and the fans were making more noise than they usually do.
To shut it down all i can do is forcefully shut it down by pressing the power button which i would like to avoid doing...

any ideas? Smiley Frustrated

Social Support Agent
Social Support Agent
Posts: 5,824
Registered: ‎02-11-2012
Location: PH
Views: 46,562
Message 2 of 5

Re: HELP Lenovo G50-70 won't shut down

hi Vixenoshia,

 

Welcome to the Lenovo Forums.

 

When you shut down the computer, the machine doesn't completely fully turn off but goes into a hybrid shutdown state -- this is a new feature in Windows 8 / 8.1 to help the PC start up faster after shutting down.

 

Toi isolate, can you try the following:

1. Turn off fast startup (aka Hybrid Shutdown)

2. Before shutting down the machine, remove all third party peripherals (eg. USB flashdrive, mouse, printer, etc.) and observe

3. If the problem remains, boot the machine in Safe Mode and try to shut the machine down. If the machine shuts down normally, perform a clean boot and try to shut down the machine in normal mode.

    - if this works, there are most likely a programs running in the background that's not closing properly.

 

 

Let me know how it foes.

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Vixenoshia
Paper Tape
Posts: 3
Registered: ‎09-15-2014
Location: Lebanon
Views: 46,439
Message 3 of 5

Re: HELP Lenovo G50-70 won't shut down

Thank you so much Smiley Very Happy

I did step 1 & 2 and it worked fine, it shut down properly 

i believe the reason why my laptop wasn't shutting down properly before turning off hybrid shutdown is because i'm using a 2012 version of windows 8 and i read a lot of reports saying it's a fault from the OS 

i'm gonna get windws 8.1 soon anyways so i don't mind

Hezarfen
Paper Tape
Posts: 1
Registered: ‎03-20-2016
Location: Sweden
Views: 37,401
Message 4 of 5

Re: HELP Lenovo G50-70 won't shut down

(Lenovo ThinkCentre M93p 10AB001UMX   BIOS : FBKTC1AUS)


"Fast startup" was already off,
step 2 helped me.

Thanks!

petervanhees
Paper Tape
Posts: 3
Registered: ‎01-27-2017
Location: BE
Views: 25,069
Message 5 of 5

Re: HELP Lenovo G50-70 won't shut down

That didn't work for me. This worked for me:

 

https://www.reddit.com/r/Windows10/comments/3hagj0/working_longterm_solution_to_the_sleep/

HOW TO RESOLVE SLEEP/SHUTDOWN ISSUES

the Intel Management Engine (MEI) Driver version 11 is the problem. You should chance this into version 9 or 10 and make that it won’t update again.

Replacing the Intel Managament Engine Interface:

1)           You do NOT need to uninstall version 11 before installing version 9 or 10. The presence of some version of the driver is required in order to "upgrade" (or in this case downgrade) it.

2)           Download version 9 or 10 of the Intel Management Engine (MEI) Driver: https://downloadcenter.intel.com/search?keyword=intel+management+engine

3)           Install this. If you receive a dialog warning about replacing a newer version of the software, accept it.

Make it won’t update again:

4)           Typ in the search-icon of Windows: Services and click on it.

5)           Scroll down to Windows Update and double-click it to bring up its properties.

6)           Click Stop to stop the service from running.

7)           Change the Startup Type to Manual and click OK.

8)           Change the Windows Update Services setting from Automatic (Delayed Start) to Manual.

9)           Apply but leave The Services open.

10)        Download and open the Windows 10 "Show or Hide Updates" Troubleshooter Package (http://download.microsoft.com/download/F/2/2/F22D5FDB-59CD-4275-8C95-1BE17BF70B21/wushowhide.diagcab).

11)        Next -> Hide updates

12)        Check Intel management Engine Interface -> Next;

(Doing so will block your system from automatically reinstalling or showing updates for version 11 of the driver.)

13)        Change the Windows Update Services setting from Manual back to Automatic (Delayed Start).

14)        Restart your computer.

15)        Rejoice! You can finally sleep and shut down again. Smiley Happy

Check out current deals!


Shop current deals

Top Kudoed Authors