cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
caniggiareza
Blue Screen Again
Posts: 4
Registered: ‎04-20-2015
Location: Indonesia
Views: 24,395
Message 1 of 13

How to enable Virtualization ( AMD-V ) on G40-45 ?

hey, I am a new user lenovo laptop , and I was confused when there is a software asks me to activate hadrware virtualization ,

I have searched for information on the internet , and there is said must pass the BIOS but when I open the BIOS did nothing , not found that virtualization

Please help me, Lenovo G40-45 amd a8 64410 APU , windows 8.1 thx
Retired Support Specialist
Posts: 4,447
Registered: ‎04-22-2013
Location: Philippines
Views: 24,527
Message 2 of 13

Re: How to enable Virtualization ( AMD-V ) on G40-45 ?

hi caniggiareza,

 

Welcome to Lenovo Community Forums!

 

The Processor indicates that it is capable of VT 

Hardware Virtualization VT

Can You try disabling this Hyper V and try running your Software Again.

Disabling HyperV

 

Let me know your findings

Cheers!

 



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

caniggiareza
Blue Screen Again
Posts: 4
Registered: ‎04-20-2015
Location: Indonesia
Views: 24,381
Message 3 of 13

Re: How to enable Virtualization ( AMD-V ) on G40-45 ?

sry i cant understand
caniggiareza
Blue Screen Again
Posts: 4
Registered: ‎04-20-2015
Location: Indonesia
Views: 24,378
Message 4 of 13

Re: How to enable Virtualization ( AMD-V ) on G40-45 ?

Link to image

 

Moderator note: large image(s) converted to link(s):  About Posting Pictures In The Forums

caniggiareza
Blue Screen Again
Posts: 4
Registered: ‎04-20-2015
Location: Indonesia
Views: 24,375
Message 5 of 13

Re: How to enable Virtualization ( AMD-V ) on G40-45 ?

1.jpg

 

number 1 same error -.- please some body help me

SeniorGuru
Posts: 2,277
Registered: ‎11-07-2014
Location: US
Views: 24,354
Message 6 of 13

Re: How to enable Virtualization ( AMD-V ) on G40-45 ?

Go into BIOS / UEFI settings and enable virtualization technology, then save and exit. Restart computer to apply changes then try your software again.

Good luck.

I do not work for Lenovo, I only provide suggestions based on my personal willingness to help others. All advice and comments are based on my experience, and do not reflect Lenovo policy, terms or conditions.
saurabhmotiwala
What's DOS?
Posts: 1
Registered: ‎07-03-2015
Location: United arab emirates
Views: 24,071
Message 7 of 13

Re: How to enable Virtualization ( AMD-V ) on G40-45 ?

Hi Guys....

 

To enable  amd-v  you will have to enable amd svm in bios but to enable svm you need to upgrade your bios

 

 use below link to update your bios .  I was facing same problem but after upgrading bios in my lenevo g50-45 ,I can now run virtualization using oracle virtual box on my amd a6.

 

 

 

http://support.lenovo.com/us/en/products/laptops-and-netbooks/lenovo-g-series-laptops/g50-45-noteboo...

 

 

Saurabh

ericsath
What's DOS?
Posts: 2
Registered: ‎03-22-2016
Location: Indonesia
Views: 21,603
Message 8 of 13

Re: How to enable Virtualization ( AMD-V ) on G40-45 ?

would you give me the steps to update bios please?
SeniorGuru
Posts: 2,277
Registered: ‎11-07-2014
Location: US
Views: 21,570
Message 9 of 13

Re: How to enable Virtualization ( AMD-V ) on G40-45 ?

I would suggest that you download your user manual / service manual from the support tab on this site.  It will explain in detail how to update your bios and more.

 

Good luck.

 

CB


I do not work for Lenovo, I only provide suggestions based on my personal willingness to help others. All advice and comments are based on my experience, and do not reflect Lenovo policy, terms or conditions.
Wkwkwk
What's DOS?
Posts: 1
Registered: ‎09-27-2017
Location: ID
Views: 10,999
Message 10 of 13

Re: How to enable Virtualization ( AMD-V ) on G40-45 ?

[Solved] i have same problem with you. But i try this. Update your bios to v.2 and then go to bios setting. Go to security menu and Enable amd svm support. Its worked for me.

Check out current deals!


Shop current deals

Top Kudoed Authors