English Community

Lenovo NotebooksLenovo B and G Series Notebooks
All Forum Topics
Options

1 Posts

10-21-2015

Canada

2 Signins

16 Page Views

  • Posts: 1
  • Registered: ‎10-21-2015
  • Location: Canada
  • Views: 16
  • Message 1 of 2

Ideapad G560 Intel Wifi Link 1000 BGN Connection Difficulties

2015-10-21, 19:09 PM

I am having similar difficulties, perhaps related?  I have a Lenovo G560 with wi-fi driver intel wi-fi link 1000 bgn.  The issue I have is with connection to my home network only.  This machine will successfully connect to other wireless networks, both public and secured (I provide a key).  I have tested as following:

I successfully connected to wireless network at work, McDonalds, Tim Horton's, etc.

I shut the machiee down, took it home and restarted at home.  I checked the wireless connections, and found my home network, 4 bars strength, and shows connected and internet active.  I launched IE and successfully connected to the internet.

Then, I connected the ethernet cable and our LAN hard-wired connection shows as connected, as well as the wireless network (they show up as two different network names), both connected.  I tested internet access and was successful.

I then disconnected the ethernet cable, again check the network connections, see my network listed and showing connected.  HOWEVER, now although the network says connected and with internet access, I am no longer able to connect to any websites, gives 'cannot display web page'.  Restarting the machine does not seem to correct the issue. 

 

Mod Comment: Moved post into proper forum. Edited subject to include model.

Reply
Options

5385 Posts

05-09-2013

US

6273 Signins

19373 Page Views

  • Posts: 5385
  • Registered: ‎05-09-2013
  • Location: US
  • Views: 19373
  • Message 2 of 2

Ideapad G560 Intel Wifi Link 1000 BGN Connection Difficulties

2015-10-22, 3:17 AM

wrote:

I am having similar difficulties, perhaps related?  I have a Lenovo G560 with wi-fi driver intel wi-fi link 1000 bgn.  The issue I have is with connection to my home network only.  This machine will successfully connect to other wireless networks, both public and secured (I provide a key).  I have tested as following:

I successfully connected to wireless network at work, McDonalds, Tim Horton's, etc.

I shut the machiee down, took it home and restarted at home.  I checked the wireless connections, and found my home network, 4 bars strength, and shows connected and internet active.  I launched IE and successfully connected to the internet.

Then, I connected the ethernet cable and our LAN hard-wired connection shows as connected, as well as the wireless network (they show up as two different network names), both connected.  I tested internet access and was successful.

I then disconnected the ethernet cable, again check the network connections, see my network listed and showing connected.  HOWEVER, now although the network says connected and with internet access, I am no longer able to connect to any websites, gives 'cannot display web page'.  Restarting the machine does not seem to correct the issue. 


You might want to take a look at this discussion.

 

Mod Comment: Edited reply subject for proper model.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete