cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Fivestar4ever
Blue Screen Again
Posts: 3
Registered: ‎03-02-2017
Location: NG
Views: 235
Message 1 of 2

LENOVO G530 NOT BOOTING

 

I bought this system just 3 days ago though not brand new but it was working very perfectly,   the system is running windows 8 pro n, I connected the system to the Internet and I was asked to update windows which I accepted and after the update,  (some failed while some were successful)  the system began misbehaving,  the screen goes black while the system is on,  I had to switch off the system and power it on again,  the screen comes up but after some time goes black again,  I tried some tricks I read online which seemed to work but later, the problem continued and the tricks stopped working, somehow,  I managed to get the system running normally again n I thought maybe the failed updates is the problem,  I selected the windows updates that failed n try to update again,  the screen went black again,   I turned the system off and tried to turn it on again but this time, it refuse to power on,  when I hit the power on button,  the power on light comes up and the fan tries to run and goes silent,  the power on light goes off immediately,  tried n tried n the same thing keep happening,  hitting the power on button, the power on light comes up and after some seconds,  goes off again,  I took the system to an engineer, he said the system has board problem,  I don't know how true is this Cus the system was running very  well,  all this problems started right after the windows update..... 

 

Please any help or suggestions would be highly appreciated 

 

Thank you All

Lenovo Technology Partner
Posts: 570
Registered: ‎07-07-2014
Location: PH
Views: 181
Message 2 of 2

Re: LENOVO G530 NOT BOOTING

Hi  Fivestar4ever,

Welcome to the Community, happy to have you here. 

Your system is having issues completing POST. Which means that a major component is not properly working. I would recommend that you first drain the power from the system for about 20 seconds. You can do this by disconnecting the battery and ac adapter then pressing the power button for about 20 seconds. Then reconnect the ac adapter and try to turn the system on. If the system still does not post try disconnecting the harddrive and try to turn the system back on. You can also try to reseat the memory dimms. 

Hope this helps. Keep us posted. 

Cheers,

Did someone help you today? Press the star on the left to thank them with a Kudos!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"

Check out current deals!


Shop current deals

Top Kudoed Authors