English Community

Lenovo NotebooksLenovo B and G Series Notebooks
All Forum Topics
Options

6 Posts

04-06-2015

US

37 Signins

136 Page Views

  • Posts: 6
  • Registered: ‎04-06-2015
  • Location: US
  • Views: 136
  • Message 1 of 7

LENOVO INVALID (U3E1)

2015-08-28, 18:52 PM

What exactly does this mean, I downloaded Pinform Speccy and this is what it shows.  Also, my laptop tends to run hot,, is this normal?  Thanks

Reply
Options

2376 Posts

11-07-2014

US

1517 Signins

24061 Page Views

  • Posts: 2376
  • Registered: ‎11-07-2014
  • Location: US
  • Views: 24061
  • Message 2 of 7

Re: LENOVO INVALID (U3E1)

2015-08-29, 15:42 PM

Not sure about this error message, have not seen that with CCleaner on any of my machines.  Also - it would help if you included what model of notebook you are using, and the version of OS (Windows, Linux) that you are using.

 

Cheers.


I do not work for Lenovo, I only provide suggestions based on my personal willingness to help others. All advice and comments are based on my experience, and do not reflect Lenovo policy, terms or conditions.
Reply
Options

6 Posts

04-06-2015

US

37 Signins

136 Page Views

  • Posts: 6
  • Registered: ‎04-06-2015
  • Location: US
  • Views: 136
  • Message 3 of 7

Re: LENOVO INVALID (U3E1)

2015-08-29, 21:14 PM

I have seen others with this same issue, but never did see a solution to it.  The running hot is at random times not consistantly.

 

Operating System Windows 8.1 64-bit

CPU Intel Core i7 4700MQ @ 2.40GHz 50 °C

Haswell 22nm Technology RAM 8.00GB Dual-Channel DDR3 @ 798MHz (11-11-11-28)

Motherboard LENOVO INVALID (U3E1) 54 °C

Graphics Generic PnP Monitor (1366x768@60Hz)

Intel HD Graphics 4600 (Lenovo)

Storage 931GB Seagate ST1000LM024 HN-M101MBB (SATA) 37 °C

Optical Drives PLDS DVD-RW DS8ABSH

Audio Conexant SmartAudio HD

Operating System Windows 8.1 64-bit Computer type:

Notebook Installation Date: 3/10/2015 6:59:38 PM Version 8.0 Update 60 Build 27

 

Any input would be appreciated thanks!

 

 

Reply
Options

2376 Posts

11-07-2014

US

1517 Signins

24061 Page Views

  • Posts: 2376
  • Registered: ‎11-07-2014
  • Location: US
  • Views: 24061
  • Message 4 of 7

Re: LENOVO INVALID (U3E1)

2015-08-30, 16:34 PM

wrote:

I have seen others with this same issue, but never did see a solution to it.  The running hot is at random times not consistantly.

 

Operating System Windows 8.1 64-bit

@CPU Intel Core i7 4700MQ @ 2.40GHz 50 °C

@Haswell 22nm Technology RAM 8.00GB Dual-Channel DDR3 @ 798MHz (11-11-11-28)

Motherboard LENOVO INVALID (U3E1) 54 °C

Graphics Generic PnP Monitor (1366x768@60Hz)

Intel HD Graphics 4600 (Lenovo)

Storage 931GB Seagate ST1000LM024 HN-M101MBB (SATA) 37 °C

Optical Drives PLDS DVD-RW DS8ABSH

Audio Conexant SmartAudio HD

Operating System Windows 8.1 64-bit Computer type:

Notebook Installation Date: 3/10/2015 6:59:38 PM Version 8.0 Update 60 Build 27

 

Any input would be appreciated thanks!

 

 


It looks like the BIOS is not accepting the motherboard internal identifier.  If BIOS was just updated and this happend, you may want to try resetting it by removing Battery and AC power, holding down the power button for more than 30 seconds, then replacing the Battery and AC power, boot into BIOS and set defaults.  Once defaulted, make any neccessary adjustments and reboot.

 

If this fails I would suggest contacting Lenovo support by phone and discuss warranty coverage and see if they can get the BIOS replaced or the motherboard re-coded to the right id.

 

Good luck.


I do not work for Lenovo, I only provide suggestions based on my personal willingness to help others. All advice and comments are based on my experience, and do not reflect Lenovo policy, terms or conditions.
Reply
Options

6 Posts

04-06-2015

US

37 Signins

136 Page Views

  • Posts: 6
  • Registered: ‎04-06-2015
  • Location: US
  • Views: 136
  • Message 5 of 7

Re: LENOVO INVALID (U3E1)

2015-08-31, 0:57 AM
What do you mean by "boot into BIOS and set defaults.  Once defaulted, make any neccessary adjustments" ? I've never had to do this before, is there step by step instructions somewhere? Thanks


Reply
Options

28 Posts

09-08-2015

UM

19 Signins

326 Page Views

  • Posts: 28
  • Registered: ‎09-08-2015
  • Location: UM
  • Views: 326
  • Message 6 of 7

Re: LENOVO INVALID (U3E1)

2015-09-08, 16:24 PM
I have same issue with speecy no fix yet. I have i7 4700 cpu and fully loaded I run 84-85c yes it's hot but normal for this unit, intel has 100c as max temp. Also you can apply arctic silver to heat sink and get about 3-4c cooler running. I had speecy no motherboard temp after upgrading to win 10, I had correct temp with win8.1, wait till update of speecy and there may be a fix. Which cpu are you running??
Reply
Options

2376 Posts

11-07-2014

US

1517 Signins

24061 Page Views

  • Posts: 2376
  • Registered: ‎11-07-2014
  • Location: US
  • Views: 24061
  • Message 7 of 7

Re: LENOVO INVALID (U3E1)

2015-09-09, 16:28 PM

wrote:
What do you mean by "boot into BIOS and set defaults.  Once defaulted, make any neccessary adjustments" ? I've never had to do this before, is there step by step instructions somewhere? Thanks



You can use the "Lenovo Button" instead of the power button to turn on the notebook and it will allow you to enter your BIOS setup screens.  Once in that area, you can choose the option to "set defaults"  and reset the BIOS settings back to default loadout configurations. 

 

Your service / maintence manual found on the support tab should have a complete section on this and would be a good thing to download.

 

CB


I do not work for Lenovo, I only provide suggestions based on my personal willingness to help others. All advice and comments are based on my experience, and do not reflect Lenovo policy, terms or conditions.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete