Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo B and G Series Notebooks
All Forum Topics
Options

3 Posts

01-27-2014

Germany

15 Signins

43 Page Views

  • Posts: 3
  • Registered: ‎01-27-2014
  • Location: Germany
  • Views: 43
  • Message 1 of 6

Lenovo 570 touchpad disable palmcheck Synaptics Touchpad v7.2

2014-01-27, 10:32 AM

Hi,

 

I have a lenovo g570 running on Windows 7 Home Premium 64bits, drivers are all updated.

 

How can I turn off the palmcheck feature?

Software details:

Synaptics TouchPad v7.2

Driver: Synaptics Zeitgerät  Date: 07.04.2011  Version: 15.3.0.0

 

Also if I tap on the touchpad, it doesn't click... i always have to use the mouse button for clicking. How can I enable this feature?

 

Thank you in advance,

-- Trace

Reply
Options

4469 Posts

04-22-2013

Philippines

3830 Signins

254594 Page Views

  • Posts: 4469
  • Registered: ‎04-22-2013
  • Location: Philippines
  • Views: 254594
  • Message 2 of 6

Re: Lenovo 570 touchpad disable palmcheck Synaptics Touchpad v7.2

2014-01-28, 17:16 PM

hi Trace99,

 

Welcome to Lenovo Community Forums!

 

Can you try accessing the Control Panel

   Under Hardware and Sound  / Mouse

       In the Mouse properties Windows the last TAB should be your synaptics Click that and hit properties or settings

Please check links for photo

Link to photo

Link to photo

 

 

Or check this suggestion .

 

In Windows 8 the option is called SmartSense. Disabling this worked for me.

  1. Press Win+W to bring up Settings Search
  2. Type "synaptic
  3. Double Click "SmartSense"
  4. Slide the Slider all the way to "Off"
  5. Click "Close" and then "OK"

This will Disable the Anti-Palm detection which prevents simultaneous Keyboard and Mouse use. I recommend you re-enable this feature when you're not gaming as otherwise you risk problems while typing.

 

 

 

Hope this helps

Cheers!

 



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Reply
Options

3 Posts

01-27-2014

Germany

15 Signins

43 Page Views

  • Posts: 3
  • Registered: ‎01-27-2014
  • Location: Germany
  • Views: 43
  • Message 3 of 6

Re: Lenovo 570 touchpad disable palmcheck Synaptics Touchpad v7.2

2014-01-29, 18:41 PM

Hi Solid_Curver,

 

thank you very much for taking time to reply. Indeed, that helped me solve my problem even though my Synaptics menu looks completly different. Maybe this is becaust it is in German... :)

 

Do you have any suggestions for my second problem?

If I want to click by tapping on the touchpad, it doesn't click. This problem is recent and has happened out of the blue. It used to work... now i have to use the normal click button

 

Thank you!

Cheers

Reply
Options

4469 Posts

04-22-2013

Philippines

3830 Signins

254594 Page Views

  • Posts: 4469
  • Registered: ‎04-22-2013
  • Location: Philippines
  • Views: 254594
  • Message 4 of 6

Re: Lenovo 570 touchpad disable palmcheck Synaptics Touchpad v7.2

2014-01-29, 21:43 PM

hi Trace99,

 

Im glad that you got the other one sorted out,

With your second concern, can you share maybe a screenshot of your Synaptics settings page maybe all the suboptions opened so i can see what are the options under each category, As you're said the interface on your Settings looks different,

    I'll try to translate the Language to english somehow.

 

Regards

Solid Cruver



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Reply
Options

2 Posts

09-24-2014

Brazil

1 Signins

4 Page Views

  • Posts: 2
  • Registered: ‎09-24-2014
  • Location: Brazil
  • Views: 4
  • Message 5 of 6

Re: Lenovo 570 touchpad disable palmcheck Synaptics Touchpad v7.2

2014-09-24, 2:01 AM

Even after doing those steps, my pointer stills delaying when I press any alphanumeric key on the keyboard. I tried also going to mouse configs on windows search and changing the delaying settings but I had no success.

Reply
Options

2 Posts

09-24-2014

Brazil

1 Signins

4 Page Views

  • Posts: 2
  • Registered: ‎09-24-2014
  • Location: Brazil
  • Views: 4
  • Message 6 of 6

Re: Lenovo 570 touchpad disable palmcheck Synaptics Touchpad v7.2

2014-09-24, 2:04 AM
Is there any other way to disable this feature?
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms