cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
SefBones
Paper Tape
Posts: 2
Registered: ‎07-15-2017
Location: ZA
Views: 978
Message 1 of 3

Lenovo B570e unable to connect to wifi

Hi. So I have a Lenovo B570e laptop 4gb ram 64 bit operating system. I updated to Windows 10 about 4 months ago. I was able to connect to wireless networks effortlessly. But all of a sudden I am unable to connect to any networks. There is no wifi icon in the notifications tray. Nor do I have the wifi option when I got to network settings. It only shows "status", "ethernet", "dial up" and so on. I've tried uninstalling the wifi adapter multiple times but nothing happens. Also, when I go to change adapter settings and try to enable the wifi adapter, it doesn't enabled. It just stays disabled. I've also tried installing new drivers but I keep on getting and error message saying "update.ccp 1203".

Support Specialist
Posts: 2,948
Registered: ‎02-22-2017
Location: GB
Views: 937
Message 2 of 3

Re: Lenovo B570e unable to connect to wifi

Hello SefBones

Thanks for using the Lenovo forums.


Have a look on the following post, see if this is able to help you out at all:

 

https://forums.lenovo.com/t5/Lenovo-B-and-G-Series-Notebooks/B570e-Problem-with-wifi-on-Windows-10/m...

 

 

Also, from what I can see there are no actual Win 10 drivers for this unit, so it may well be that this is the cause for the issue, so, if the above does not help, then revert back to the previous version of Windows.

 

Hope this helps, let us know how you get on.


==================================================================================
Did someone help you today? Thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

 

This will help the rest of the Community with similar issues identify the verified solution and benefit from it.



Pesszimistának lenni a legjobb, vagy igazad van, vagy kellemesen meglepődsz...
SefBones
Paper Tape
Posts: 2
Registered: ‎07-15-2017
Location: ZA
Views: 908
Message 3 of 3

Re: Lenovo B570e unable to connect to wifi

Thank you. My laptop randomly decided to fix itself partially. I now have the wifi option back in my settings section, but the issue is that in the notifications tray the wifi logo has a red x next to it and when I go to the wifi settings to switch it on nothing happens. It just remains off. I've been too network adapters and it shows that the adapter is enabled. I am 100% sure that there is wifi within my area, but i still receive a message saying that there are no connections available. Oh and by the way I just remembered that the reason why my wifi setting came back was because I took out my hard drive and put it in another laptop which was also a Lenovo. Then after I put it back in my laptop the wifi option returned.

Check out current deals!


Shop current deals

Top Kudoed Authors