cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
crfleo
Paper Tape
Posts: 1
Registered: ‎05-30-2015
Location: Brazil
Views: 802
Message 1 of 1

Lenovo G400S don`t recognize Internal Hard Drive anymore

So, yesterday i was using my lenovo g400s notebook, it came with Windows 8.1 x64, the system was very slow, so i used windows defrag, ccleaner and deleted some files, so far so good.

After a few hours, i tried to open intel rapid storage to see why it stopped, the program froze, i tried to open task manager but it was very slow, so i forced the laptop to power off by pressing the power button for a few seconds. When i tried to start the laptop again, it give me an error saying ``EFI network 0 for IPv4 boot fail`` and then this message appeared =

Spoiler



 

I tried to open the BIOS menu, the hdd still shows on Information Tab

Link to image 1

But it wont appear on Boot menu when boot mode is set to ``UEFI``, the hdd only show up when Legacy Mode is selected

Link to image 2

 

Link to image 3

But if i try to boot in Legacy Mode, it just give me a black screen.
i tried to access recovery mode but happens the same thing, just black screen (legacy mode) or boot device is missing (uefi mode)

I tried to format the laptop using a usb flash drive with windows 7, but it wont find my hdd

i`m using now Ubuntu from flash drive, and it wont find my hdd either. So i can`t backup any files =/

 

Link to image 4

Why the bios information tab shows my hdd but i can`t load it anymore? Any clues? What can i do? Is my hdd dead?

SOrry for my bad english

 

Moderator note: large image(s) converted to link(s):  About Posting Pictures In The Forums

Check out current deals!


Shop current deals

Top Kudoed Authors