cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
seavello
Paper Tape
Posts: 2
Registered: ‎06-24-2016
Location: US
Views: 3,001
Message 1 of 2

Lenovo G50-80 factory reset issues

I have a G50-80 latop which was upgraded to Win10 quite a while ago. Recently it started having trouble with hardware and software that once worked not working any longer. I decided to use the factory reset option to take the system back to Win8.1.

 

Before doing this I uploaded the more critical of my user files to a cloud service and created a Windows system recovery image to an external SSD connecterd via USB. I also created a system recovery CD.

 

Once I felt all was safe, I pushed the little button and began the factory reset. It worked beautifully, the system came up in Win8.1. However, the files I had uploaded to the cloud didn't fully propagate, and I needed to restore the Win10 image to get them back.

 

After many attempts to get the Win10 upgrade to work, I was finally able to boot Win10 and restore from the system image from the SSD. I found the files and more securely saved them for later access. Now, I needed to perform one more factory reset to bring the system back to Win8.1. But, the operations to do so resulted in the system rebooting back to the Win8.1 installation. It was not able to start the factory reset.

 

Some reading on the internet indicates that if the HD partitions are written to by software other than the Lenovo OneKey tools that any attempt to use the factory paritions to do a reset would fail with the symptoms I was seeing.

 

Using the Win10 disk management tool, I can see that there are 6 paritions on my HD. They are called "Recovery Partition", "EFI System Partition", "OEM Partition", "C:", "D:", and "Recovery Partition". I can't see anything on the first 3 or the last one. There doesn't seem to be a filesystem to mount, so I don't know if the data was preserved.

 

Is there anything I can do to retrieve the factory reset software so I can restore this system to Win8.1?

 

You may need additional information to help. I'll be happy to supply anything you think you need. Just let me know.

 

Vince

seavello
Paper Tape
Posts: 2
Registered: ‎06-24-2016
Location: US
Views: 2,974
Message 2 of 2

Re: Lenovo G50-80 factory reset issues

I found an answer that seems to be working for me. I'm currently at 12% restoring factory settings. Check out the instructions here:

 

https://forums.lenovo.com/t5/Lenovo-Beacon-Stick-300-D-J-and/Windows-8-Recovery-partition-not-recogn...

 

After running these instructions, the novo button still doesn't work. Neither does starting the Lenovo OneKey app. I had to restart the factory settings using the windows restore utilities. Before having run these instructions, the third option of restoring from the factory supplied partition wasn't available. This time it was and the restoration is proceeding.

 

If I don't come back and say otherwise, assume success!

 

Vince (13% now)

Check out current deals!


Shop current deals

Top Kudoed Authors