Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo B and G Series Notebooks
All Forum Topics
Options

4 Posts

07-13-2014

Romania

7 Signins

78 Page Views

  • Posts: 4
  • Registered: ‎07-13-2014
  • Location: Romania
  • Views: 78
  • Message 1 of 41

Lenovo G50 BIOS in this system is not fully ACPI compliant

2014-07-13, 20:42 PM

Hello everybody !

 

I kinda have a problem as the title states.My neighbour has a Lenovo G50 she bought and came with windows 8.1 x64 ( which she doesn't like at all and in my opinion win7 is far more superior ). The thing is I wanted to install her the Windows 7 Ultimate but everytime the " loading files " ends right after it boots from the dvd I get a bsod with the message " The BIOS in this system is not fully ACPI compliant Stop 0x000000A5 "
I tried all kind of different settings through the bios, changed from UEFI boot to Legacy / disabled secure boot / fast boot / I set the ACHI to compatible / but the end result is almost the same ( two times with different settings my screen froze with a red line over the top after loading the files )

 

My question is what is the problem and is there a fix for it? (of course it is,but I don't know it :D )

 

 Thanks !

 

 

Moderator comment: Remark(s) contravening the Community Rules removed - implied profanity. Keep it clean.

Reply
Answer
Options

2 Posts

09-21-2014

India

1 Signins

12 Page Views

  • Posts: 2
  • Registered: ‎09-21-2014
  • Location: India
  • Views: 12

Re: Lenovo G50 BIOS in this system is not fully ACPI compliant

2014-09-21, 4:54 AM

The solution is this....

 

getting the ACPI Error like this...

 

Link to image

 

Step 1: Shut down your Laptop.

 

Step 2: Find the small NOVO button on Left side of your Laptop near the Power cord Point. Press the button. The System loads Boot Options..

 

Step 3: Click on the BIOs Setup Option. A Blue screen menu appears use arrow keys to navigate to Exit option and select

 

               OS optimized Defaults to Win  7 ( The Default is Windows 8 64 Bit)

 

Step 4: If you are about to Install a Fresh Copy of Windows 7 Then Goto Configuration Tab and Change 

 

              USB Mode to USB 2.0 (Original may be USB 3.0)

 

              In case you are already Running Windows 7 and the Problem was caused by Updating Your BIOS then 

 

              Then rest the Bios by using the option given in the Status Bar.

 

Step 5:  Goto Exit and Select Exit Saving Changes. Select Yes

 

The problem should be gone.. and if It doesnt... Be Patient. Open BIOS Settings again and tweak around... Boot Mode or Boot Priority etc.

 

* Please refre to this Document -

http://download.lenovo.com/consumer/hnt/lenovo_g40_30_g50_30_bsod_solution.pdf

 

Moderator note: large image(s) converted to link(s):  About Posting Pictures In The Forums

Reply

Replies(40)
Options

1 Posts

07-19-2014

INDIA

1 Signins

19 Page Views

  • Posts: 1
  • Registered: ‎07-19-2014
  • Location: INDIA
  • Views: 19
  • Message 2 of 41

Re: Lenovo G50 BIOS in this system is not fully ACPI compliant

2014-07-19, 14:01 PM

 

I just bought Lenovo G50-30 with Pentium Quad Core

 

I am also facing ACPI compliant Blue Screen midway loading Win7

 

After reading all related stuff I tried these:

 

Pressing F7  --- No Joy ,

 

Theres No Way Editing Bios

 

Similar blue screen observed while loading Win XP

 

 

ANYBODY  PLZ HELP....

Reply
Options

4 Posts

07-13-2014

Romania

7 Signins

78 Page Views

  • Posts: 4
  • Registered: ‎07-13-2014
  • Location: Romania
  • Views: 78
  • Message 3 of 41

Re: Lenovo G50 BIOS in this system is not fully ACPI compliant

2014-07-20, 10:58 AM
You can edit/enter bios via Fn+F2 buttons
Reply
Options

2 Posts

07-20-2014

Hungary

2 Signins

22 Page Views

  • Posts: 2
  • Registered: ‎07-20-2014
  • Location: Hungary
  • Views: 22
  • Message 4 of 41

Re: Lenovo G50 BIOS in this system is not fully ACPI compliant

2014-07-20, 13:04 PM

Set Bios (enter F2 or Fn+F2)

- os: win7

- usb mode: usb2

- boot: legacy

 

and install win7 from bootable pen (select F12 or Fn+F12).

 

 

 

 

Reply
Options

4 Posts

07-13-2014

Romania

7 Signins

78 Page Views

  • Posts: 4
  • Registered: ‎07-13-2014
  • Location: Romania
  • Views: 78
  • Message 5 of 41

Re: Lenovo G50 BIOS in this system is not fully ACPI compliant

2014-07-20, 13:28 PM
Any good tutorial to make a good bootable usb with win7 ?
Reply
Options

2 Posts

07-20-2014

Hungary

2 Signins

22 Page Views

  • Posts: 2
  • Registered: ‎07-20-2014
  • Location: Hungary
  • Views: 22
  • Message 6 of 41

Re: Lenovo G50 BIOS in this system is not fully ACPI compliant

2014-07-21, 5:57 AM

http://www.youtube.com/watch?v=EeehIir7zZs

Reply
Options

1 Posts

09-19-2014

2 Signins

4 Page Views

  • Posts: 1
  • Registered: ‎09-19-2014
  • Location:
  • Views: 4
  • Message 7 of 41

Re: Lenovo G50 BIOS in this system is not fully ACPI compliant

2014-09-19, 17:04 PM

the fix is restore bios to default

Reply
Answer
Options

2 Posts

09-21-2014

India

1 Signins

12 Page Views

  • Posts: 2
  • Registered: ‎09-21-2014
  • Location: India
  • Views: 12
  • Message 8 of 41

Re: Lenovo G50 BIOS in this system is not fully ACPI compliant

2014-09-21, 4:54 AM

The solution is this....

 

getting the ACPI Error like this...

 

Link to image

 

Step 1: Shut down your Laptop.

 

Step 2: Find the small NOVO button on Left side of your Laptop near the Power cord Point. Press the button. The System loads Boot Options..

 

Step 3: Click on the BIOs Setup Option. A Blue screen menu appears use arrow keys to navigate to Exit option and select

 

               OS optimized Defaults to Win  7 ( The Default is Windows 8 64 Bit)

 

Step 4: If you are about to Install a Fresh Copy of Windows 7 Then Goto Configuration Tab and Change 

 

              USB Mode to USB 2.0 (Original may be USB 3.0)

 

              In case you are already Running Windows 7 and the Problem was caused by Updating Your BIOS then 

 

              Then rest the Bios by using the option given in the Status Bar.

 

Step 5:  Goto Exit and Select Exit Saving Changes. Select Yes

 

The problem should be gone.. and if It doesnt... Be Patient. Open BIOS Settings again and tweak around... Boot Mode or Boot Priority etc.

 

* Please refre to this Document -

http://download.lenovo.com/consumer/hnt/lenovo_g40_30_g50_30_bsod_solution.pdf

 

Moderator note: large image(s) converted to link(s):  About Posting Pictures In The Forums

0 person found this solution to be helpful.

This helped me too

Reply
Options

1 Posts

10-06-2014

serbia

4 Signins

8 Page Views

  • Posts: 1
  • Registered: ‎10-06-2014
  • Location: serbia
  • Views: 8
  • Message 9 of 41

Re: Lenovo G50 BIOS in this system is not fully ACPI compliant

2014-10-06, 9:59 AM

I managed to install the windows 7 64bit on a lenovo g50 30 by doing this:

 

I didnt flash the bios, didnt udate it. I restored the previous version of bios, in the bios settings. After doing this, there will be new options avalable to chose what os you want to install.

Reply
Options

2 Posts

10-13-2014

2 Signins

6 Page Views

  • Posts: 2
  • Registered: ‎10-13-2014
  • Location:
  • Views: 6
  • Message 10 of 41

Re: Lenovo G50 BIOS in this system is not fully ACPI compliant

2014-10-13, 23:14 PM

here will I have the solution

aqui la solucion

 

formatting windows 7

 

formateo de windows 7 por usb

 

http://youtu.be/y6rLJHZnyDE

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms

Most Liked Authors

(Last 7 days)

View All