cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Smartgeo
Paper Tape
Posts: 1
Registered: ‎07-08-2014
Location: malaysia
Views: 6,936
Message 1 of 3

Lenovo G50 won't wake from sleep.

Hello Guys,

 

I have an issue with my lenovo G50. when it goes to sleep, it can't wake up or else I forcely shutdown. I've  tried to source for the solution, but to know avail. So I always shutdown when I'm done which is not always preferable... I'm used to hibernate or sleep mode on my previous laptop and I want to continue enjoying its convenience on this Lenovo G50. Pls, does anyone have a solution to this?

Retired Support Specialist
Posts: 4,447
Registered: ‎04-22-2013
Location: Philippines
Views: 6,767
Message 2 of 3

Re: Lenovo G50 won't wake from sleep.

hi Smartgeo,

 

Welcome to Lenovo Community Forums!

 

Can you try turning ON or OFF the Hybrid Sleep

Here's how you'll get to the settings,

 

Open your Lenovo Energy management and turn off the Hard Drive power Saver option.

 

See if it will make any changes

 

Let us know your findings

Hope this helps

Cheers!



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Social Support Agent
Social Support Agent
Posts: 5,822
Registered: ‎02-11-2012
Location: PH
Views: 6,758
Message 3 of 3

Re: Lenovo G50 won't wake from sleep.

hi Smartgeo,

 

In addition to what when you put the computer to sleep, is the power button blinking?

Link to picture

 

If not, this is probably the reason why the machine is not waking up from sleep because it's not asleep in the first place. In this case, reboot the machine, perform a clean boot and observe (this is to isolate any processes running in the background that's possibly interfering with the sleep process).

 

Other things that you can try:

1. Check this Recommended Settings for Sleep

2. Turn off Fast Startup

 

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Check out current deals!


Shop current deals

Top Kudoed Authors