cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ValentinoS555
Paper Tape
Posts: 2
Registered: ‎04-15-2018
Location: IT
Views: 385
Message 1 of 2

Lenovo G500 BIOS problem.

I decided to upgrade my BIOS today because of it being too obsolete.

I downloaded it from the Lenovo website, i install it, the pc restarts and success!

All fine right?

Well, i shut down my pc, press the BIOS button (i guess it's a BIOS button i don't know what it's called) i select the BIOS and guess what, it asks for an admin/supervisor password, i really need to get into the BIOS and i can't because of some strange mistakes of Insyde or Lenovo.

Maybe it's your fault, mine not becuase before the update i entered the BIOS to see if all was fine and it didn't ask me to enter a password. What can i do now?

I'm really mad right now and i hope to get an answer soon. I've already tried to look for some ways to remove the admin password but the support for the Lenovo G500 is really poor.

 

SeniorGuru
Posts: 2,280
Registered: ‎11-07-2014
Location: US
Views: 331
Message 2 of 2

Re: Lenovo G500 BIOS problem.

Try reflashing the BIOS to an earlier release and then power drain the board to reset the CMOS back to factory standards.

If this works, you are good to go without moving back up to a new BIOS. If still not working you may not be able to access BIOS without the password. To change / remove / reset the BIOS password requires the main system board to be swapped out.

CB

I do not work for Lenovo, I only provide suggestions based on my personal willingness to help others. All advice and comments are based on my experience, and do not reflect Lenovo policy, terms or conditions.

Check out current deals!


Shop current deals

Top Kudoed Authors