cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Abilashan
Blue Screen Again
Posts: 1
Registered: ‎05-08-2018
Location: LK
Views: 176
Message 1 of 2

Lenovo G505 Two Finger Scroll no option to enable

Hi there,

 

How do i enable two finger scrolling in my Lenovo G505 laptop?

 

I do not see any available options in the mouse settings.

 

Thanks

Social Support Agent
Social Support Agent
Posts: 2,412
Registered: ‎08-10-2014
Location: IN
Views: 163
Message 2 of 2

Re: Lenovo G505 Two Finger Scroll no option to enable

Hi Abilashan,

 

Greetings from Lenovo.

 

As you are trying to enable the two-finger scroll option, suggest you to try the below step:-

Control Panel...Change Mouse Settings... Under scrolling option, select 2 finger scrolling, check the enable 2 finger scrolling option. If already tried, suggest you to uninstall the driver, restart the machine, and try this step.

 

Ashwin_Lenovo



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Check out current deals!


Shop current deals

Top Kudoed Authors