cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
brayfiel
Paper Tape
Posts: 1
Registered: ‎03-20-2019
Location: US
Views: 143
Message 1 of 1

Lenovo G51-35 80M8 - Swapped HDD for SSD Can No Longer Access BIOS or Alternate Boot Menu

I have a Lenovo G51-35 80M8. It was configured with multiple partitions consisting of Windows 10, Linux Mint and Elementary OS and a shared partition as NTFS. Grub controlled access to all the OS’es. I tried to clone the drive to an image file with Clonezilla then loaded that image to the new SSD drive on the G51. Now I can no longer enter the BIOS or bring up the menu for alternate boot methods.

 

On boot up I tried pressing F2 and F12 when the Lenovo logo appeared. All that would happen is the screen would go black as if a reboot took place and then boot into Windows. I tried going through the Windows route to the BIOS with Start/Settings/Update & Security/Recovery/Restart Now/Troubleshoot/Enter BIOS. That did not work either. I received a black screen after the Lenovo logo appeared and then it rebooted into Windows. I also tried Fn F2 and Fn F12 but nothing happened.

 

I reinstalled the original drive and had the same problem.

 

As a last ditch effort I reinstalled Windows on the SSD to see if that would have an effect. The result was still no access to the BIOS or alternate boot menu.

 

The new drive is a 1 TB Sandisk SSD Plus, model SDSSDA 2.5 SSD Drive (SDSSDA-1T00)

 

Help,

Barry 

Check out current deals!


Shop current deals

Top Kudoed Authors