cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
tronk
Paper Tape
Posts: 1
Registered: ‎09-25-2016
Location: US
Views: 338
Message 1 of 1

Lenovo G510 No audio device is installed; audio services not responding

I have a Lenovo G510 running Windows 10, upgraded from 8.1 long ago.  I'm not sure if there was a recent update that caused this problem, but one evening everythings was fine, and I know because I fell asleep with the "Simply noise" website playing white noise, and when I woke up, there was no sound.  I tried all the normal fixes (reinstalled drivers in device manager, downloaded latest drivers directly from Lenovo website and tried them, restarted Audio Endpoint and Audiosrv in taskmanager, even went into regedit and checked that the value for the audio endpoint was correct, but made no registry changes) all to no avail.

I was beginning to think that there was a wiring problem and was getting ready to open it up and look around, but decided to try something else first.  I put in my ubuntu live cd and restarted without installing ubuntu.  All audio works in Ubuntu. Speakers, headphone and mic jacks, and I even tried my usb>headphones/mic adapter and everything works.  I'm planning to dualboot ubuntu while waiting to find a fix in windows, but I've never had a dedicated Linux machine so I'd like to still be able to turn to Windows since I'm about to go back to school in a few weeks.

Please let me know if there's a fix out there for this that I haven't tried, or if I need to post more information to check for other problems that may have caused this.  Thanks in advance!

 

-Tronk

Check out current deals!


Shop current deals

Top Kudoed Authors