cancel
Showing results for 
Search instead for 
Did you mean: 
Views: 132,002

Question

I bought a new Lenovo G580 series laptop. After installation of Windows 7 Ultimate x64 bit edition, a problem revealed when Lenovo driver get installed.

 

When I installed Intel HD 3000 graphics driver and restarted laptop, the Window was unable to start normally. It displayed an error, so a recovery program started which was recommended. But this program failed to resolve the problem. Later, I tried again to load Windows normally but the blue screen fatal error showed up.

 

I attempted to reinstall Windows again, but after restarting window, the boot menu was not showing up after pressing F12 key. F2 key was also not working either.

 

I spoke to a Lenovo techincal assistance expert and they suggested me to remove battery and charger and press start key for 30 seconds. 

 

My problem still remains the same, and I am unable to access boot menu. 

 

The bios version is  62cn34ww. ls there a way I can get this running again?

Answer

Please take note that the suggestion below is just a troubleshooting guide. If the steps could not fix the issue, you need to send you machine in for service for further assistance.

 

  • Try removing the hard disk , then press F2 button to enter BIOS
  • If you are successful in entering the bios, pleaes load set up defaults
  • Save setting by pressing F10 and shut the machine down
  • Connect the hard drive back and check if can enter BIOS via F2 and F12 to see boot menu

 

Was this information helpful?

Comments
jackncolleen

"OK, I will retain my sanity.... changed & of course forgot windows 7 password on my Lenovo H430 desktop. (about a month ago) came accross my windows disc & was going to see if I could boot from it (wouldn't from the pasword unlocker i downloaded) Anyhow, i evidently have a password to enter bois setup which i attempted to "guess"  baaad idea.  i am now looking at Fatal Error.....System halted on my Lenovo H430 desktop.   how do i proceed without doing any damage???

 

VeriSign Secured
 
 
 

HELP...  

sekaran1978
My Lenovo g580 laptop cannot start normal start. When I press on button it goes to bios setup Then I press escape button then yes then go to normal windows How to start normal start?
ahcene2035

you have to enter to bios setup and make "factory default"

eroc1992

What is short key for BIOS for all Lenovo computers?

 

zt4elove4ek

Помощь срочно нужна, устанавливал драйвера, установил последним драйвер биоса и теперь у меня ноутбук работает от сети, когда включаю батарею он вырубается, начинает вкл., а потом резко вырубается, уже и 30 секунд зажимал и скидивал и тд, не помогло, что делать?

dr4ven
I was stuck in a boot logo loop after changing the HDD and the FAN.
Logo would appear every 2 seconds interval.
 
1. Power down
2. Remove the battery
3. Hold the "F12" key down
4. Power up the laptop
5. Problem solved, I was able to access the Boot menu.
 
...Now I needed to access bios.
1. Power down
2. Hold the "F2" key down
3. Bios appeared (non-UEFI)
4. Problem solved (I was able to access the BIOS)
Brad101

HI All,

 

Can someone please assist me. I have a Lenovo E531. Laptop will not boot. After Pressing F12 it goes into a blank screen. I cannot get the laptop to boot at all. I remove the HDD and still the same issue. Id appreciate your help.

dr4ven

Hey Brad, what do you mean by goes blank... what color do you see, black?

dr4ven

Try this

1. Power down
2. Remove the battery
3. Hold the "F12" key down
4. Power up the laptop
5. Problem solved, I was able to access the Boot menu.
 
if that doesnt work look up this post
 
Brad101

Hi All,

 

I tried the above and does not work. The screen goes blank after hitting F12. 

 

Ive also tried disabling secure boot. It does not give me the option to go into the boot menu to maybe boot of another disc. Any suggestions would be highly appreciated.

dr4ven

So basicly, you are able to access the bios but it won't go further...

Try updating the bios...

if that doesn't work. Check to see if all your components work.

Also, maybe call Lenovo support...

Brad101

Thanks for the reply. How would i update the bios?

 

Second part .....Here in south africa is there something like Lenovo support? I logged a ticket with them however still havnt heard from them in 3 weeks. Think its time..Dump this laptop.

dr4ven

https://www.youtube.com/results?search_query=lenovo+E531

if you need to disamble your laptop

 

go on this page

https://support.lenovo.com/us/en

in the search bar type in E531

Select the right type of E531 you have (it should be writen somewhere under the laptop)

Edge E531 (ThinkPad) - Type 6887 or Edge E531 (ThinkPad) - Type 6885

 

https://pcsupport.lenovo.com/ca/en/products/laptops-and-netbooks/thinkpad-edge-laptops/thinkpad-edge...