English Community

Lenovo NotebooksLenovo B and G Series Notebooks
All Forum Topics
Options

3 Posts

08-28-2014

United States

4 Signins

13 Page Views

  • Posts: 3
  • Registered: ‎08-28-2014
  • Location: United States
  • Views: 13
  • Message 1 of 3

No device in Color Management after re-install Intel HD 400 driver

2014-08-28, 18:55 PM

HI, 

 

Recently I have had problem doing external monitor calibration under Win 8.1 64-bit.  It turned out that that monitor did not show up in the "Device" pull-down menu in the Color Management.  So I update the Intel HD graphic 400 driver.  It didn't help.  Then I uninstall the video driver and re-install from the scratch.  Now I have found even the built-in monitor did not show up at the Color Management.  Only printers show up in the Device pull-down menu.

 

I wonder if there other software or driver that I need to install?  Or I have mseed up so One-touch Restore will be required?

 

Thanks a lot for helping.

 

Puck

Solved! See the solution
Reply
Options

3 Posts

08-28-2014

United States

4 Signins

13 Page Views

  • Posts: 3
  • Registered: ‎08-28-2014
  • Location: United States
  • Views: 13
  • Message 2 of 3

Re: No device in Color Management after re-install Intel HD 400 driver

2014-08-29, 4:55 AM

Also, I have found out that the brightness adjustment on the "Power Option" is disappeared and the hotkey control of brightness are no longer functional.  It seems some driver/utility was removed when I uninstalled the Intel HD 4000 driver.  And after video card driver re-installation, there is more to be re-installed, but I don't know which.

Reply
Options

3 Posts

08-28-2014

United States

4 Signins

13 Page Views

  • Posts: 3
  • Registered: ‎08-28-2014
  • Location: United States
  • Views: 13
  • Message 3 of 3

Re: No device in Color Management after re-install Intel HD 400 driver

2014-08-29, 19:31 PM

This problem was solved by using Restoring back to before the video care driver re-installation.

 

Then, in Device Manager make sure the "monitor" was using the right driver.  Not the one with "(Standard)".  By updating/switching to the "right" driver for monitor, the Color Management can see the Device now.

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete