cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
dukeja
What's DOS?
Posts: 3
Registered: ‎08-28-2014
Location: United States
Views: 745
Message 1 of 3

No device in Color Management after re-install Intel HD 400 driver

HI, 

 

Recently I have had problem doing external monitor calibration under Win 8.1 64-bit.  It turned out that that monitor did not show up in the "Device" pull-down menu in the Color Management.  So I update the Intel HD graphic 400 driver.  It didn't help.  Then I uninstall the video driver and re-install from the scratch.  Now I have found even the built-in monitor did not show up at the Color Management.  Only printers show up in the Device pull-down menu.

 

I wonder if there other software or driver that I need to install?  Or I have mseed up so One-touch Restore will be required?

 

Thanks a lot for helping.

 

Puck

dukeja
What's DOS?
Posts: 3
Registered: ‎08-28-2014
Location: United States
Views: 722
Message 2 of 3

Re: No device in Color Management after re-install Intel HD 400 driver

Also, I have found out that the brightness adjustment on the "Power Option" is disappeared and the hotkey control of brightness are no longer functional.  It seems some driver/utility was removed when I uninstalled the Intel HD 4000 driver.  And after video card driver re-installation, there is more to be re-installed, but I don't know which.

dukeja
What's DOS?
Posts: 3
Registered: ‎08-28-2014
Location: United States
Views: 707
Message 3 of 3

Re: No device in Color Management after re-install Intel HD 400 driver

This problem was solved by using Restoring back to before the video care driver re-installation.

 

Then, in Device Manager make sure the "monitor" was using the right driver.  Not the one with "(Standard)".  By updating/switching to the "right" driver for monitor, the Color Management can see the Device now.

Check out current deals!


Shop current deals

Top Kudoed Authors