Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo B and G Series Notebooks
All Forum Topics
Options

4 Posts

07-05-2009

Hong Kong

5 Signins

39 Page Views

  • Posts: 4
  • Registered: ‎07-05-2009
  • Location: Hong Kong
  • Views: 39
  • Message 1 of 2

None of the Conexant Audio Driver works in XP SP2

2009-07-05, 17:16 PM

I am a G430 (20008) owner. I have spent almost 2 full days to find the proper Traditional Chinese XP SP2 Conexant audio driver for my G430.(I dont think that it is the problem of TC XP SP2, as all the rest drivers works fine, just the Audio fail)

I install all the patch (KB888111 and the Patch for XP) and the corresponding audio driver in the following links:

 

http://consumersupport.lenovo.com/en/DriversDownloads/drivers_list.aspx?CategoryID=8

http://consumersupport.lenovo.com/en/DriversDownloads/drivers_list.aspx?CategoryID=486030

http://consumersupport.lenovo.com/en/DriversDownloads/drivers_list.aspx?CategoryID=95316

 

and follow all the suggestions I find in:

 

http://forums.lenovo.com/lnv/search?board_id=N_Series_Lenovo_3000&submitted=true&q=g430+conexant+xp+driver

 

but still cant install the audio driver!!!

 

It is really frustrating and disappointed.

Could anyone have a solution?

 

Thx a lot!

 

Reply
Answer
Options

4 Posts

07-05-2009

Hong Kong

5 Signins

39 Page Views

  • Posts: 4
  • Registered: ‎07-05-2009
  • Location: Hong Kong
  • Views: 39

Re: None of the Conexant Audio Driver works in XP SP2

2009-07-07, 9:56 AM

I finally find out the solution.

I use the original audio driver from Lenovo and follow the steps feurion mentioned in his post http://forums.lenovo.com/lnv/board/message?board.id=N_Series_Lenovo_3000&message.id=8435&jump=true

 

And now the system can recognise the Conexant Sound device.

Hope that it may be useful for you.

 

William

 

Reply

Replies(1)
Answer
Options

4 Posts

07-05-2009

Hong Kong

5 Signins

39 Page Views

  • Posts: 4
  • Registered: ‎07-05-2009
  • Location: Hong Kong
  • Views: 39
  • Message 2 of 2

Re: None of the Conexant Audio Driver works in XP SP2

2009-07-07, 9:56 AM

I finally find out the solution.

I use the original audio driver from Lenovo and follow the steps feurion mentioned in his post http://forums.lenovo.com/lnv/board/message?board.id=N_Series_Lenovo_3000&message.id=8435&jump=true

 

And now the system can recognise the Conexant Sound device.

Hope that it may be useful for you.

 

William

 

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms