cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
iq2
Blue Screen Again
Posts: 5
Registered: ‎09-23-2017
Location: US
Views: 5,898
Message 1 of 11

PXE-E61: Media test failure, check cable und PXE-M0F: Exiting PXE ROM

I have been getting this constant error to where after my lenovo splash screen dissapears, this thing called a PXE ROM error occurs. 

 

I am fairly certain I have done anything in my power to fix this issue. Ive changed my boot order to where my HDD is first (its also detected in my BIOS), ive changed my boot mode to every possible combination. Usually when UEFI is enabled, it gives me a whole other error where it checks media, then says I have no bootable device. I have also changed my hard drive to see if it hopefully fixes the problem, but to my dismay, it did not.

JDGillis
Bit Torrent
Posts: 2,886
Registered: ‎12-11-2015
Location: US
Views: 5,878
Message 2 of 11

Re: PXE-E61: Media test failure, check cable und PXE-M0F: Exiting PXE ROM

The PXE (Preboot eXecution Environment) message is just telling you that the attempt to boot the system from the Network failed.

 

If you are sure that booting from the HD is first in the boot order, Boot to Network (or Boot to LAN) or PXE Boot is last/disabled as a boot option in your systems BIOS, and you have tried another HD, then you may have a HD connection or HD controller problem that is causing the HD to not be detected, and thus the system is trying to PXE boot as the last resort.

 

You might try noting any custom settings you have made in the BIOS, and then reset the BIOS to its Setup defaults to see if that helps.

 

Also, what happens if you have a bootable CD or USB attached, does the system boot from those devices?

 

Good Luck,

Community SeniorMod
Community SeniorMod
Posts: 9,486
Registered: ‎01-01-2010
Location: US
Views: 5,874
Message 3 of 11

Re: PXE-E61: Media test failure, check cable und PXE-M0F: Exiting PXE ROM

Most likely, your HDD is sick


Rich


I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo.
iq2
Blue Screen Again
Posts: 5
Registered: ‎09-23-2017
Location: US
Views: 5,873
Message 4 of 11

Re: PXE-E61: Media test failure, check cable und PXE-M0F: Exiting PXE ROM

I have tried restoring BIOS to it’s default settings and when I try to boot from a disc the same error comes up.

iq2
Blue Screen Again
Posts: 5
Registered: ‎09-23-2017
Location: US
Views: 5,871
Message 5 of 11

Re: PXE-E61: Media test failure, check cable und PXE-M0F: Exiting PXE ROM

This shouldn’t be the case as my HDD is brand new. But the original one is dead.
Community SuperMod
Community SuperMod
Posts: 5,382
Registered: ‎06-26-2008
Location: US
Views: 5,862
Message 6 of 11

Re: PXE-E61: Media test failure, check cable und PXE-M0F: Exiting PXE ROM

Good day.

 

Regardless of whether it's new or not, if you're getting the PXE notice it means that your BIOS is not finding a pointer to anything to boot from on the disk.

 

Regards


Community GuidelinesSearchPrivate MessagingENDEESPTRUUACZ-SKTRMoto
PM requests for individual support are not answered. If a post solves your issue, please mark it so.

I am not a Lenovo employee.

iq2
Blue Screen Again
Posts: 5
Registered: ‎09-23-2017
Location: US
Views: 5,859
Message 7 of 11

Re: PXE-E61: Media test failure, check cable und PXE-M0F: Exiting PXE ROM

Somebody posted something about my windows installation being corrupt, if this is the case should a windows installation disc work?
iq2
Blue Screen Again
Posts: 5
Registered: ‎09-23-2017
Location: US
Views: 5,809
Message 8 of 11

Re: PXE-E61: Media test failure, check cable und PXE-M0F: Exiting PXE ROM

Bump

 

JDGillis
Bit Torrent
Posts: 2,886
Registered: ‎12-11-2015
Location: US
Views: 5,806
Message 9 of 11

Re: PXE-E61: Media test failure, check cable und PXE-M0F: Exiting PXE ROM

If it can boot to the Windows installation disk, that would be a good indicator that the Windows install on the HD is bad. 

koronoa
What's DOS?
Posts: 1
Registered: ‎10-22-2018
Location: ID
Views: 2,964
Message 10 of 11

Re: PXE-E61: Media test failure, check cable und PXE-M0F: Exiting PXE ROM

Just got the same problem and try all the possibile issue like change set the boot priority and unmount the hdd, the hard drive sims work fine and after i reinstal windows still the problem occur. So i set the bios boot to Uefi only then instal windows again, known my harddisk have an mbr partitionand need to change it to gpt then try instal the windows again and the problem fixed

Check out current deals!


Shop current deals

Top Kudoed Authors