cancel
Showing results for 
Search instead for 
Did you mean: 
Views: 20,595

Question

While I'm typing, my mouse seems to move around the screen by itself. What can I try?

Answer

You can try opening the touchpad control panel settings and find the setting box to turn off the touchpad tap feature while typing.  How to do it? See below.

 

  1. Click on "Start" button.
  2. Go to Control Panel and look for "Mouse"
  3. You should be seeing the same thing as the images attached below. "Tapping" and "Gestures" are touchpad settings. You will need to stay in "Tapping" section.

    138iAC4D1B9E984A398A
     
  4. Check the tap off when typing box as shown below, then click OK to apply the change.139i56CDFEF37219A33B

 

If you do not see the Tapping as showed in above images, you may not have the driver/utility installed. 

 

Here are the touchpad drivers. 

G450/G550 Alps Touchpad for Win 7 32bit 

G450/G550 Alps Touchpad Win 7 64bit - 7.107.1602.501

 

Please browse to Lenovo Support Site for more drivers of G550.

Was this information helpful?

Comments
ksuwalleye1

Where do I find this touchpad control center?  I have a G550 with this Alps pointer.  Device mgr on this item shows no such panel for me?

Hi ksuwalleye1,

Did you install touchpad software from Lenovo consumer support site? After install, open the Control Panel and look for Mouse. Alternatively, the Mouse Properties can be opened from the system tray (bottom right of your windows) Hope this helps.


Cleo

lskeenan

I downloaded and installed this driver several times, but never got a control panel for the mouse that looked like that.  Mine has Buttons, Pointers, Pointer Options, Wheel, and Hardware as the 5 tabs.  I'm running windows 7 64 bit Home Edition on my g550.  I agree with other posts.... this seems like a great affordable laptop.... but the screwey touchpad makes me wish I'd never heard of Lenovo, this will be the absolute last time I purchase anything from this company.

pvanderminden

I am having the same problem with a G455. My cursor jumps around while typing and I also do not have access to the Alps touchpad utilities to turn off tapping.The Control Panel does not have it and there is nothing in the systems tray to access it. The Alps program directory only contains the driver which launches with no interface  It is incredible that Lenovo is not providing its customers with access to control such a fundamental aspect of the user interface, particularly when it is causing such ill behavior. I was planning to buy another two of these laptops, but am now seriously looking at alternatives.

Looking into this, the present Win7 version is stripped down (for unknown reasons).  The vista version can be used and has these features.   A new version for Win 7 with more updates is in test and I hope will be released soon.

 

Mark

stevehvh

What do you mean when you say the "vista version can be used"? What are we supposed to do... uninstall Windows 7 which came with the laptop and go get Vista instead?

 

or do you mean we can get a vista version of the touchpad software that will fix this? If so, where do we get that?

 

stevehvh

 

btw... the problem happened twice while typing this message.

 

 

Steve,

 

I mean that the Vista driver can be used under Windows 7.

 

However, it looks like updated drivers have now been posted for Windows 7.

http://consumersupport.lenovo.com/us/en/DriversDownloads/drivers_list.aspx?CategoryID=600154

 

Mark

stevehvh

That is not an updated driver, it's October 29 of this year, and I took delivery of my laptop in November. Just in case, I downloaded it and installed it, but it makes no difference, I still have the same menu with no button to deal with touchpad sensitivity.

 

If I want to use the Vista one you refer to, do I need to uninstall the non-effective Wnindows 7 one and then install the Vista one, or can I just install the Vista one and will it override the Windows 7 one?

 

Steve

stevehvh

Not having heard back from Mark since my last post 2 weeks ago, I called lenovo support to see what to do.

 

The very nice rep. worked on this with me for two hours.

 

He said this occurs mostly with people who have large hands, which I suppose I do.

 

He also said it doesn't matter what brand of laptop you have, they all do this when the user has large hands.

 

I don't agree with that.... I've had several laptops of different makes over the years, this is my first Lenovo  (maybe my last too), and it is the ONLY one I have ever had this issue with.

 

He tried uninstalling the W7 driver and installing the Vista one as Mark suggested. He even looked at this forum to see the suggestions above.

 

With the Vista driver installed, the menu illustrated above appeared, and we unchecked the tap while typing button. So far, so good. Only one minor problem....... with the Vista driver installed, the touchpad did not work at all!!!

 

So this supposed solution of using the Vista driver is not a solution.

 

So I seem to have a choice:- I can have the W7 driver installed, in which case the pointer skips all over, or I can have the Vista driver installed, and the touchpad doesn't work at all.

 

These are not "solutions". Meantime, I am using my own... I use F8 to disable the touchpad altogether. So I have a nice new laptop with no touchpad. Great.

 

The rep said I should ship it to the repair depot (at my expense) and they will do something. I'm considering doing that, but not sure I want to spend the money only to have them return it and say there's nothing wrong with my touchpad. After all, if the technician there doesn't have large hands, apparently he won't be likely to have the same problem.

 

I appreciate the tech support rep's efforts, but I remain very frustrated, and unhappy I bought this machine.

 

 

 

Steve,

 

Thanks for the feedback - sorry for not getting back to you earlier.   The Oct 29 Win 7 drivers for the touchpad were supposed to include the disable touchpad while typing .  The Vista drivers have been confirmed to work by others, so I'm not sure what is going on it your particular case.

 

We will check it out  -  sorry for the frustration.

stevehvh

Hello Mark,

 

Well, neither works.

 

The rep, named Jem, helped me for two hours to try to get either solution to work, to no avail.

 

I remain very frustrated.

 

I look forward to hearing from you

 

Steve

Hi stevehvh,

 

I've sent you a PM for the beta driver. You may try it out.

 

- Cleo

abhishah4444

hi Cleo

 

Can you also provie me link for beta drivers.

As you can see this is my first post, so you can imagine what brought me to this forum.

 

Frustation is beyond imagination, so many friends have been saved by me in trap of G550 , its good that i have not asked them to avoid Lenovo itself but one more bad experience and it will be.

 

So bad that lenovo cat fix this , I tried latest driver too.

 

Thanks

Abhi

Network Engineer by work

abhishah4444

Hi Cleo,

 

Can you please send me link for Beta driver

 

Thanks

Abhi

Hi Abhi,

 

Sorry for not getting back to you on time. I surely know the frustration as i have met couple of users in the forum.

By the way, the drivers for both 32bit and 64bit are now available on our support site. Check it out. Some users tested it with positive comments but believe there are rooms for improvement still. For me, i think it's a good step forward and should you have any comments, feel free to join the discussion here.

 

G450/G550 Alps Touchpad for Win 7 32bit -

G450/G550 Alps Touchpad Win 7 64bit - 7.107.1602.501

 

Best wishes,
Cleo

stevehvh

here was my solution.... my vendor took the G550 back.

 

He gave me a new G560 to try out instead.  It had the very same problem. Luckily, it also had a driver...TpDrvLdr... from Synaptics that I installed and it gave me a new tab on the menu, with the features I needed to reduce sensitivity AND to stop tapping function. So now it works fine.

 

It seemed odd that there was a Synaptics driver (more than one to pick from actually) and an Elantech driver too, in a machine with an ALPS touchpad. But I didn't care about that. The main thing is, it solved the problem.

 

If people can get that driver from Synaptics, maybe it will work for them too.

 

Steve

torontoibmguy

I had the same problem on my X220 tablet and they wanted me to reinstall the operating system and kill all my day and software installed. Sic.

 

In the end, I had a feeling it was associated with the power management system and the synaptic software so I uninstalled both and reinstalled the latest from customersupport.lenovo.com and it has stopped doing it for the time being.

 

Fingers are crossed.

 

In any event, I took the 3 year, onsite and all perils insurance on the thing - so I am covered for a replacement machine should anything happen to this one before the warranty expires.  It even covers the laptop if it is rained on!  Expensive but worth every penny.