Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo B and G Series Notebooks
All Forum Topics
Options

6 Posts

03-22-2015

Cape Town

7 Signins

29 Page Views

  • Posts: 6
  • Registered: ‎03-22-2015
  • Location: Cape Town
  • Views: 29
  • Message 1 of 3

Wireless Network Adapter result code G560

2015-03-22, 10:16 AM

When I run the Lenovo Solutions centre test, I get a message code WWF00F000-HK8X4G, even though I have activated the wireless switch on the front of the G560 keyboard.

Anyone have any idea what this mesage means? I have noticed that my Ethernet port has died and, perhaps the wireless port error message is related to the ethernet port failure.

 

Reply
Options

6095 Posts

02-11-2012

Philippines

4461 Signins

274737 Page Views

  • Posts: 6095
  • Registered: ‎02-11-2012
  • Location: Philippines
  • Views: 274737
  • Message 2 of 3

Re: Wireless Network Adapter result code G560

2015-03-23, 17:24 PM

hi DonF,

 

Welcome to the Forums.

 

Just to verify, aren't you able to connect or detect a wireless network after seing the diagnostic error? If yes then this is likely the problem.

 

If you're running on Windows 7, besides toggling the physical wireless switch to ON, you may also need to press Fn+F5 and ensure that the Wireless Status is ON 

 

LPM.png

 

 

Article:

Lenovo Solutions Center (LSC) Shows Warnings in the Wireless LAN Hardware Scan Test



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply
Options

6 Posts

03-22-2015

Cape Town

7 Signins

29 Page Views

  • Posts: 6
  • Registered: ‎03-22-2015
  • Location: Cape Town
  • Views: 29
  • Message 3 of 3

Re: Wireless Network Adapter result code G560

2015-03-30, 7:29 AM

Unfotunately the suggestion had already been tried. I activated the wireless switch on the front of the keyboard and I also pressed F5. Initially the wireless light at the bottom of the keyboard lit up and still i could not connect. Subsequently the wireless light no longer lights up and I can only assume that there is a hardware fault on the motherboard as my Ethernet port has also failed.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms