cancel
Showing results for 
Search instead for 
Did you mean: 
Views: 5,934

Question

I have a problem with eSata on my Lenovo G560 model 0679 running Windows 7 Home Prem. 64 DK (danish language). When connecting and transferring data via an eSata external harddrive (Samsung Story Station Plus HX-DE015EB eSata/usb2), my computer stalls after about 5-10 seconds into the transfer. Nothing further happens. The transfer just stops and stalls the computer.

 

This only happens when I use the eSata option on the external drive. When using USB2 the transfer is okay at approx. 25 Mb/sec.

 

Now one would think something is wrong with the eSata hardware-connection on the motherboard or the eSata connector itself. To check this theory I installed Windows XP on the computer, and eSata turns out to work perfect with approx. 70 Mb/sec. throuput. USB2 was around the usual 25 Mb/sec.
I also tried Ubuntu operating system, and eSata was as fast as on Windows XP.

 

So I believe it's a software/driver problem with Windows 7.

 

 

Additional info:
I do not boot from the external drive. It's only for storage.
The external drive is 6 months old and worked flawlessly untill I tried with Windows 7.
I have tried to format the drive with both NTFS and FAT32. Also with Samsungs own formating tool. No difference.
And there is no difference whether I use up all 3 USB-connections on the computer or only use one for eSata.
I have the latest BIOS (29CN31WW v2.08), chipset driver (9.1.1.1020), Intel Matrix Storage driver (9.6.0.1014), Intel Management Engine Interface driver (6.0.0.1179). All for 64-bit OS.
All Windows 7 updates.
I have disabled Windows firewall.

 

Computer hardware info:
Lenovo G560 - 0679
Intel Core i5-430 2,26 GHz Arrandale socket 1156 LGA
4 Gb ram (DDR3 SD PC3-8500 1066 MHz SODIMM 204-pin)
500 Gb harddrive SATA-300 5400 rpm (WDC WD5000BEVT-24A0RT0)
15,6" TFT widescreen 1366x768 HD LED
GeForece 310M 512Mb
HDMI
eSata
3 x USB2
ExpressCard 34mm
Bluetooth Broadcom BCM 2070 BT 2.1 + EDR
Wireless LAN IEEE 802.11g
DVD-RW Optiarc AD-7585H
Battery: 6 cell 48 Wh, 4400 mAh, 11,1 V
Windows 7 Home Prem. 64 bit DK

 

Answer

 

This may be caused by a conflict with Intel Matrix Storage driver.  Uninstalling the Rapid Matrix storage manager may provide a work around.  As overall compatibility can change based on mix of drivers, look for later versions of this driver for a long term solution if the Rapid Matrix Storage Manager use is desired.

 

For more information on the matrix storage driver - see Intel's website

 

http://www.intel.com/design/chipsets/matrixstorage_sb.htm

Was this information helpful?

Comments
mayank112

hey mayank here ... recently i jus update my bios v2.15 .... after that cant able to boot .....  there's a msg on the screen no bootable device found ... what should i do plz help 

thanks in advance