Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
What's DOS?
Posts: 2
Registered: ‎04-01-2012
Location: uk
0 Kudos

keyboard at symbol issue

hi just got a g575, cant get the at key to work, even usung shift.  any tips how to resolve?

Posts: 955
Topics: 3
Kudos: 80
Solutions: 65
Registered: ‎01-05-2010
Location: INDIA
0 Kudos

Re: keyboard at symbol issue

You should update the BIOS and check, if the external keyboard is available check if that works fine.



Best Regards,


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

What's DOS?
Posts: 2
Registered: ‎04-01-2012
Location: uk
0 Kudos

Re: keyboard at symbol issue

how do i update bios?


also found the @  its switched with the " symbol key  but the british pound sign missing also.



Retired Employee
Posts: 2,835
Registered: ‎03-20-2012
Location: Malaysia
0 Kudos

Re: keyboard at symbol issue

Hi nickiscorpio,


What tanuj has suggested is true as well, you may want to consider updating the bios. But however before updating the bios, I would suggest trying a few diffrent things first as at least it will narrow down the root cause of the issue before doing something big as updating the bios. 


You may want to check with the key board layout setting found in the control panel just to ensure that it is configured correct to the UK layout. As in some case the layout of the keyboard (depending in which region ur loacated) can the effect in which buttons are activated. Try taking look @ those setting first and let us know. 


Warm regards