cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Cloud07
Paper Tape
Posts: 1
Registered: ‎01-21-2013
Location: Philippines
Views: 24,321
Message 1 of 5

lenovo G480 : my fn+f5 is not working

good day to all!

 

please help me... my fn+f5 key is not working. I cannot use my laptop's wireless functions. please help me...

 

Thank you.

Social Support Agent
Social Support Agent
Posts: 5,824
Registered: ‎02-11-2012
Location: PH
Views: 24,040
Message 2 of 5

Re: lenovo G480 : my fn+f5 is not working

hi Cloud07,

 

Welcome to the Lenovo Community.

 

If pressing Fn+F5 doesn't turn ON/OFF the Wireless Radio, try to do the following:

 

1. Uninstall the Lenovo Energy Management and reboot.

2. Download and install the Energy Management file below according to your operating system and reboot after the installation.

 

Windows 8 32 bit / 64 bit            Windows 7 32 bit / 64 bit

Lenovo Energy Management       Lenovo Energy Management
em8.0.2.5.exe                           cagt26ww.exe
45.4MB                                     21.2MB

 

3. Try to press Fn+F5 and see if you can now detect any wireless networks.(on some models, there's a physical wifi switch on the front or side of the PC, check if you have this switch and make sure it's ON).

4. If the same problem occurs, open Device Manager (click start > type Device Manager) and make sure you see the wireless module under Network Adapters on the Device Manager. To refresh the wlan module, right click on the wireless adapter and choose "uninstall" (don't delete the driver).  After uninstalling, right click on Network Adapters and choose "Scan for Hardware Changes".

5. If same problem, remove the AC adapter and Battery then press & hold the power button for 30secs (this drains the power off the unit).

6. Reconnect both AC adapter and battery and boot into the BIOS by pressing F2, when you're in, press F9 to set BIOS to default and press F10 to save and exit BIOS.

7. After booting to Windows, press Fn+F5 to turn OFF/ON the wireless module and check if you can now see available wifi networks.

8. If it's still won't detect a network, what I would do next is to reconnect the RP-TNC connector on the wifi chip (these are the white and black cables). To do this, see page 47 of the Hardware Maintenance Manual.

 

 

Hope this helps.



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

thisismylogin
Paper Tape
Posts: 3
Registered: ‎04-27-2013
Location: Ohio
Views: 23,247
Message 3 of 5

Re: lenovo G480 : my fn+f5 is not working

How is that possible with wireless functions ?

juanaownsme
Fanfold Paper
Posts: 2
Registered: ‎07-27-2014
Location: Philippines
Views: 17,246
Message 4 of 5

Re: lenovo G480 : my fn+f5 is not working

did all the instructions but didn't work for me.

is there a way to configure hotkeys?

sajad4you
What's DOS?
Posts: 1
Registered: ‎03-18-2017
Location: IN
Views: 6,013
Message 5 of 5

Re: lenovo G480 : my fn+f5 is not working

Thank you so much it solved my problemSmiley Happy I was having the same problem after recent OS installation. At first my WiFi was working but bluetooth was not but after a few restart blutooth came but WiFi disappeared. I tried so many times but I wasn't able to turn on the WiFi. But after installing the Lenovo Energy Management software all my problems got resolved. Now all of my function keys are working.

 

Thank you again!

Check out current deals!


Shop current deals

Top Kudoed Authors