cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
SreckotheLucky
Fanfold Paper
Posts: 4
Registered: ‎03-10-2016
Location: IE
Views: 411
Message 1 of 4

lenovo g500 bsod after ssd install

Hi everyone, I am in ownership of Lenovo g500 laptop. I recently bought a crucial mx500 250gb to replace my old failing WD 250gb HDD.

I cloned the data to SSD with Acronis software which makes the partition too as I hear, and when i replace the disc with SSD, i experience blue screen with stop error 0x0000001E, I tried reinstalling SATA controller but no luck.

 

the blue screen occurs when it boots up. I can stay 10 seconds in safe mode before it goes blue again, to see messages as drivers installed, one of them is  intel sata ahci controller that was reinstalled, 12.0.0.1082 version.

 

What could be the fix to this problem? can any other driver be the issue? I am searching the net for similar issues but problem persists i cannot use the ssd.

SeniorGuru
Posts: 2,292
Registered: ‎11-07-2014
Location: US
Views: 385
Message 2 of 4

Re: lenovo g500 bsod after ssd install

There have been a few errors from using Acronis software, it seems to be problematic. You may want to go with a fresh install of Windows and see if that gives you better results.

CB

I do not work for Lenovo, I only provide suggestions based on my personal willingness to help others. All advice and comments are based on my experience, and do not reflect Lenovo policy, terms or conditions.
SreckotheLucky
Fanfold Paper
Posts: 4
Registered: ‎03-10-2016
Location: IE
Views: 367
Message 3 of 4

Re: lenovo g500 bsod after ssd install

Well, I wanted to have all programs and data as is so I preferred the cloning, but the Intel controller driver and from other people , intel rapid storage caused the problem.

 

I uninstalled the ATAPI intel AHCI controller and it was reinstalled by windows upon restart. even when i cloned the data with new driver i would experience BSOD and 0x1E message.

BUT when I removed the driver, and made a clone of the disc without restarting, without the driver, SSD booted normally with the cloned data, and when the controller driver (the same version) got installed by windows it was not causing problem because it was installed on ssd... now everything works, I will find out in few days is it 100% ok, but it worked, SATA Intel AHCI controller and intel rapid storage were completely absent in the clone and did not cause BSOD.

SeniorGuru
Posts: 2,292
Registered: ‎11-07-2014
Location: US
Views: 356
Message 4 of 4

Re: lenovo g500 bsod after ssd install

Windows 10 has inbuilt drivers for SSD, AHCI and especially SATA controllers. One of the better ideas they came up with IMO.

If it works now - I am glad. Usually this is a bugger of a problem to get straight so good to hear you got up on top of it so quickly.

CB

I do not work for Lenovo, I only provide suggestions based on my personal willingness to help others. All advice and comments are based on my experience, and do not reflect Lenovo policy, terms or conditions.

Check out current deals!


Shop current deals

Top Kudoed Authors