Willkommen in der Lenovo Community, wo sich Benutzer gegenseitig aushelfen. Benötigen Sie umgehend Hilfe?

Deutsche Community

Lenovo Notebooks und ConvertiblesLenovo B und G Serien Notebooks Wissensdatenbank

G50 - Energiemanagement funktioniert nicht zuverlässig

Symptoms

Ich habe seit einer Woche ein G50, das bis auf folgendes Problem eigentlich gut funktioniert.

 

Der Laptop (und Windows 8.1) hat ja verschiedene, voreingestellte Energiemodi, Ausbalanciert und Energiesparend, während der Energiemanager von Lenovo diese 4 hat (Stabil, Energiesparend, Ausgeglichen, Höchstleistung). 

 

Weiterhin ist getrennt zwischen Batterie-Modus und Netzbetrieb.

 

Nun ist mein Laptop so eingestellt das er im Batteriemodus nach 5 Minuten Untätigkeit in den Energiesparmodus geht und beim Zuklappen des Bildschirms soll er herunterfahren. Im Netzbetrieb allerdings, soll er erst nach 1h Untätigkeit  in den Energiesparmodus gehen, aber nach 10 Min Untätigkeit soll der Bildschirmschoner angehen, der natürlich so auch in Windows eingestellt ist.

 

Nun scheint der Laptop jedoch abundzu zu denken er sei im Batteriemodus, denn es kommt jeden Tag vor das er nach 5 Minuten Untätigkeit in den Energiesparmodus geht, was ja nicht sein soll denn er hängt am Netzteil. Ich hab auch schon die Batterie rausgenommen, es bleibt das gleiche. 

 

Mache ich nun einen Neustart, und lasse den Laptop in Ruhe, kommt wirklich nach 10 Minuten der Bildschirmschoner. Arbeite ich nun aber mit dem Laptop ein paar Stunden (wie gesagt, alles ohne Batterie eingelegt) fängt es irgendwann an einfach nach 5 minuten in den Sparmodus zu gehen, was wirklich seher nervig ist, denn ich entwockle mit dem Laptop Android Apps, und jedes mal nach 5 Minuten Untätigkeit, wenn ich nur kurz zB in einem Buch was nachlese, gehen alle USB Verbindungen usw aus, das meinem Handy-Testgerät und dessen Speicherkarte nicht gut tun.

 

Wie kann ich den Laptop bitte dazu bringen IMMER zu sehen das er am Netzteil hängt? Ich will keine Energisparmodies haben, bzw nicht dringend denn ich arbeite meistens von daheim aus.

Das oben beschriebe Verhalten besteht  reproduzierbar. Nach einer Weile Benutzung wendet der Laptop das Verhalten des batteriemodus an, statt das des Netzbetriebs. Und fährt nach 5 Min in den Sparmodus, statt nach 20 Min wie eingestellt.

 

 

 

Diagnosis

Es wird scheinbar von Windows die "System unattended sleep timeout"-Regel angewendet, statt die eigentlich Einstellungen. Diese Regel ist standardmäßig auf 2 Minuten eingestellt (hab nachgemessen, sind bei mir genau 2 Minuten, nicht wie anfangs von mir geschätzte 5). Dies passiert wenn der Rechner das erste mal von alleine in den Ruhemodus geht und dann durch Mausklick o.Ä. "aufgeweckt" wird. 

 

Es läuft wie folgt ab:

 

1. Windows wird hochgefahren (z.B mit Einstellung Ausbalanciert, Bildschirmschoner 5 Min, Energiesparmodus nach 20 Min Nicht-Aktivität)

 

2. Wenn  nun Windows das erste mal 20 Minuten in Ruhe gelassen wird fährt er wie gewollt in den Energiesparmodus.

 

3. Wenn man den Laptop nun mittels Mausklick oder Klick aufs Touchpad aus diesem Status aufweckt, denkt Windows es wäre unbeabsichtigt passiert und wendet nun die "Leerlaufzeit nach unbeaufsichtigter Reaktivierung / System unattended Sleep Timer" an, die wie erwähnt standarmäßig auf 2 Min eingestellt ist. Und standardmäßig gibt es auch keinen Eintrag dafür in den Energiesettings, da Windows das normal automatisch regelt (so habe ich das zumindest verstanden).

 

Ab diesem Zeitpunkt wird IMMER diese Regel angewendet, der PC weis ab jetzt nicht mehr das er "wirklich wach" ist und arbeiten soll. Es gibt einen Eintrag "System Sleep Timeout" und einen "System UNATTENDED Sleep Timeout", und nur der erste ist normalerweise in den Settings zu finden. 

 

Beheben (bzw aushebeln) lässt sich das Problem durch  einen zusätzlichen Registry-Eintrag (siehe hier: http://www.sevenforums.com/tutorials/246364-power-options-add-system-unattended-sleep-timeout.html). Das ist zwar ein Windows 7 Forum aber dieser Eintrag funktioniert genauso in Win 8 und 8.1.

 

Ist dieser Eintrag gemacht hat man die Möglichkeit bei allen Profilen (Höchstleistung, Ausgeglichen, Energiesparend usw) diese Einstellung vorzunehmen. 

 

Nun behebt das zwar das Problem, denn nun kann ich natürlich die System Unattended Regel höher einstellen, warum aber der Laptop diese Regel nach aufwecken überhaupt anwendet ist mir ein Rätsel. Hab ein wenig Angst das ich das jetzt so lasse und dann nächsten Monat dadurch irgendwas anderes ausgelöst wird, dann aber der Zeitraum für einen schnellen Umtausch vorbei ist... Ich brauche das Gerät zum arbeiten, sowas kann ich mir kaum leisten.

 

Warum hat der Laptop dieses Verhalten, soll ich am besten gleich nochmal alles neu installieren?

 

PS: um USB Geräte auszuschließen habe ich alles entfernt, das Problem bleibt bestehen.

 

Dieser Forumspost hat mich drauf gebracht:

 

 Zitat von P41N 

Wenn cih meinen Rechner aus dem "Energie sparen"-Modus wieder heraushole, fällt er nach wenigen Minuten ohne Tätigkeit wieder automatisch in den Ruhemodus zurück. Mit den Energiesparoptionen hat es wohl nichts zu tun, da bleiben die einstellungen unberührt.

 

Antwort darauf :

 

Möglicherweise passiert das auch bei Dir immer, wenn Du den PC mit Maus oder Tastatur erneut weckst (statt z.B. über den Powerschalter) oder über die Taskplanung reaktivieren lässt. Hatte das gleiche nervige Problem auf Thinkpad R61 mit Dockingstation und externem Monitor. In den Energieoptionen fehlt wohl die Option "Leerlaufzeit nach unbeaufsichtigter Reaktivierung". Die Lösung zum Nachrüsten dieser Option (die standardmäßig auf 2 Minuten eingestellt ist) steht auf

Power Options - Add "System unattended sleep timeout" - Windows 7 Help Forums

 

 

Solution

Es klingt jetzt zwar weit hergeholt, aber schalte doch auch in diesem Fall einfach mal den Windows 8 "Schnellstart" aus:

 

http://praxistipps.chip.de/windows-8-fast-boot-abschalten_10116

Der Schnellstart eigenartige Symptome verursacht, sei es beim Herunterfahren oder Aufwecken. 

 

War diese Information hilfreich?

Yes Nein

Comments

Community Richtlinien

Überprüfen Sie die Community-Teilnahmebedingungen bevor Sie einen Beitrag verfassen.

Erfahren Sie mehr

Check out current deals!

Gehen Sie einkaufen
X

Löschen