Willkommen in der Lenovo Community, wo sich Benutzer gegenseitig aushelfen. Benötigen Sie umgehend Hilfe?

Deutsche Community

Lenovo Notebooks und ConvertiblesLenovo B und G Serien Notebooks
All Forum Topics
Option

7 Beiträge

06-24-2014

12 Anmeldungen

205 Page Ansichten

  • Beiträge: 7
  • Eingetragen: ‎06-24-2014
  • Standort:
  • Ansichten: 205
  • Message 1 of 12

G50 - Energiemanagement funktioniert nicht zuverlässig

2014-06-24, 12:35 PM

Guten Tag.

 

Ich habe seit einer Woche ein G50, das bis auf folgendes Problem eigentlich gut funktioniert.

 

Der Laptop (und Windows 8.1) hat ja verschiedene, voreingestellte Energiemodi, Ausbalanciert und Energiesparend, während der Energiemanager von Lenovo diese 4 hat (Stabil, Energiesparend, Ausgeglichen, Höchstleistung). 

 

Weiterhin ist getrennt zwischen Batterie-Modus und Netzbetrieb.

 

Nun ist mein Laptop so eingestellt das er im Batteriemodus nach 5 Minuten Untätigkeit in den Energiesparmodus geht und beim Zuklappen des Bildschirms soll er herunterfahren. Im Netzbetrieb allerdings, soll er erst nach 1h Untätigkeit  in den Energiesparmodus gehen, aber nach 10 Min Untätigkeit soll der Bildschirmschoner angehen, der natürlich so auch in Windows eingestellt ist.

 

Nun scheint der Laptop jedoch abundzu zu denken er sei im Batteriemodus, denn es kommt jeden Tag vor das er nach 5 Minuten Untätigkeit in den Energiesparmodus geht, was ja nicht sein soll denn er hängt am Netzteil. Ich hab auch schon die Batterie rausgenommen, es bleibt das gleiche. 

 

Mache ich nun einen Neustart, und lasse den Laptop in Ruhe, kommt wirklich nach 10 Minuten der Bildschirmschoner. Arbeite ich nun aber mit dem Laptop ein paar Stunden (wie gesagt, alles ohne Batterie eingelegt) fängt es irgendwann an einfach nach 5 minuten in den Sparmodus zu gehen, was wirklich seher nervig ist, denn ich entwockle mit dem Laptop Android Apps, und jedes mal nach 5 Minuten Untätigkeit, wenn ich nur kurz zB in einem Buch was nachlese, gehen alle USB Verbindungen usw aus, das meinem Handy-Testgerät und dessen Speicherkarte nicht gut tun.

 

Wie kann ich den Laptop bitte dazu bringen IMMER zu sehen das er am Netzteil hängt? Ich will keine Energisparmodies haben, bzw nicht dringend denn ich arbeite meistens von daheim aus.

Antwort
Antwort
Option

3583 Beiträge

10-25-2013

Germany

5349 Anmeldungen

100410 Page Ansichten

  • Beiträge: 3583
  • Eingetragen: ‎10-25-2013
  • Standort: Germany
  • Ansichten: 100410

Betreff: G50 - Energiemanagement funktioniert nicht zuverlässig

2014-06-25, 14:24 PM

Hallo Senchai,

 

das ist interessant.

 

Es klingt jetzt zwar weit hergeholt, aber schalte doch auch in diesem Fall einfach mal den Windows 8 "Schnellstart" aus:

 

http://praxistipps.chip.de/windows-8-fast-boot-abschalten_10116

 

Ich hab schon oft erlebt, dass der Schnellstart eigenartige Symptome verursacht, sei es beim Herunterfahren oder Aufwecken. Und dass das System ohne den Schnellstart langsamer bootet konnte ich subjektiv auch nicht wahrnehmen.

 

Gruß

Sebastian



Hast Du schon an unserer Umfrage teilgenommen? Deine Meinung zur Benutzererfahrung in unseren Foren ist uns sehr wichtig. Mehr Infos dazu hier. Bitte belohne auch gute bzw. hilfreiche Beiträge mit einem Klick auf den Daumen. Wenn Dein Thema beantwortet wurde, markiere bitte die hilfreichste Antwort als Lösung.
Antwort

Replies(11)
Option

7 Beiträge

06-24-2014

12 Anmeldungen

205 Page Ansichten

  • Beiträge: 7
  • Eingetragen: ‎06-24-2014
  • Standort:
  • Ansichten: 205
  • Message 2 of 12

Betreff: G50 - Energiemanagement funktioniert nicht zuverlässig

2014-06-24, 16:01 PM

Edit 2: Das oben beschriebe Verhalten besteht  reproduzierbar. Nach einer Weile Benutzung wendet der Laptop das Verhalten des batteriemodus an, statt das des Netzbetriebs. Und fährt nach 5 Min in den Sparmodus, statt nach 20 Min wie eingestellt.

 

 

 

Antwort
Option

3583 Beiträge

10-25-2013

Germany

5349 Anmeldungen

100410 Page Ansichten

  • Beiträge: 3583
  • Eingetragen: ‎10-25-2013
  • Standort: Germany
  • Ansichten: 100410
  • Message 3 of 12

Betreff: G50 - Energiemanagement funktioniert nicht zuverlässig

2014-06-24, 20:33 PM

Hallo Senchai,

 

ich vermute, dass die Windows Energieeinstellungen hier mit den Lenovo Energy Management Einstellungen durcheinander kommen. Hast du schonmal versucht, im Lenovo Tool erstmal auf Höchstleistung zu stellen? Wenn du jetzt nochmal die Einstellungen im Windows Energieschema anpasst, sollten die normalerweise eingehalten werden.

 

Gruß

Sebastian



Hast Du schon an unserer Umfrage teilgenommen? Deine Meinung zur Benutzererfahrung in unseren Foren ist uns sehr wichtig. Mehr Infos dazu hier. Bitte belohne auch gute bzw. hilfreiche Beiträge mit einem Klick auf den Daumen. Wenn Dein Thema beantwortet wurde, markiere bitte die hilfreichste Antwort als Lösung.
Antwort
Option

7 Beiträge

06-24-2014

12 Anmeldungen

205 Page Ansichten

  • Beiträge: 7
  • Eingetragen: ‎06-24-2014
  • Standort:
  • Ansichten: 205
  • Message 4 of 12

Betreff: G50 - Energiemanagement funktioniert nicht zuverlässig

2014-06-25, 11:55 AM

Das hatte ich zuerst auch vermutet. Aber inzwischen glaube ich nicht mehr das es durch die Lenovo Settings verursacht wird. Ich hab den Vorschlag auch versucht, aber dies trit auf egal was man einstellt, völlig unabhängig von allen Einstellungen passiert folgendes:

 

Ich bin allerdings einen Schritt weiter gekommen (hat mich ca 5h googeln gekostet), und zwar kann ich nun sagen was da genau passiert, leider aber nicht "warum" es passsiert. Und zwar wird  scheinbar von Windows die "System unattended sleep timeout"-Regel angewendet, statt die eigentlich Einstellungen. Diese Regel ist standardmäßig auf 2 Minuten eingestellt (hab nachgemessen, sind bei mir genau 2 Minuten, nicht wie anfangs von mir geschätzte 5). Dies passiert wenn der Rechner das erste mal von alleine in den Ruhemodus geht und dann durch Mausklick o.Ä. "aufgeweckt" wird. 

 

Grob gesagt läuft es wie folgt ab:

 

1. Windows wird hochgefahren (z.B mit Einstellung Ausbalanciert, Bildschirmschoner 5 Min, Energiesparmodus nach 20 Min Nicht-Aktivität)

 

2. Wenn  nun Windows das erste mal 20 Minuten in Ruhe gelassen wird fährt er wie gewollt in den Energiesparmodus.

 

3. Wenn man den Laptop nun mittels Mausklick oder Klick aufs Touchpad aus diesem Status aufweckt, denkt Windows es wäre unbeabsichtigt passiert und wendet nun die "Leerlaufzeit nach unbeaufsichtigter Reaktivierung / System unattended Sleep Timer" an, die wie erwähnt standarmäßig auf 2 Min eingestellt ist. Und standardmäßig gibt es auch keinen Eintrag dafür in den Energiesettings, da Windows das normal automatisch regelt (so habe ich das zumindest verstanden).

 

Ab diesem Zeitpunkt wird IMMER diese Regel angewendet, der PC weis ab jetzt nicht mehr das er "wirklich wach" ist und arbeiten soll. Es gibt einen Eintrag "System Sleep Timeout" und einen "System UNATTENDED Sleep Timeout", und nur der erste ist normalerweise in den Settings zu finden. 

 

Beheben (bzw aushebeln) lässt sich das Problem durch  einen zusätzlichen Registry-Eintrag (siehe hier: http://www.sevenforums.com/tutorials/246364-power-options-add-system-unattended-sleep-timeout.html). Das ist zwar ein Windows 7 Forum aber dieser Eintrag funktioniert genauso in Win 8 und 8.1.

 

Ist dieser Eintrag gemacht hat man die Möglichkeit bei allen Profilen (Höchstleistung, Ausgeglichen, Energiesparend usw) diese Einstellung vorzunehmen. 

 

Nun behebt das zwar das Problem, denn nun kann ich natürlich die System Unattended Regel höher einstellen, warum aber der Laptop diese Regel nach aufwecken überhaupt anwendet ist mir ein Rätsel. Hab ein wenig Angst das ich das jetzt so lasse und dann nächsten Monat dadurch irgendwas anderes ausgelöst wird, dann aber der Zeitraum für einen schnellen Umtausch vorbei ist... Ich brauche das Gerät zum arbeiten, sowas kann ich mir kaum leisten.

 

Warum hat der Laptop dieses Verhalten, soll ich am besten gleich nochmal alles neu installieren?

 

PS: um USB Geräte auszuschließen habe ich alles entfernt, das Problem bleibt bestehen.

 

Dieser Forumspost hat mich drauf gebracht:

 

Zitat Zitat von P41N Beitrag anzeigen
Wenn cih meinen Rechner aus dem "Energie sparen"-Modus wieder heraushole, fällt er nach wenigen Minuten ohne Tätigkeit wieder automatisch in den Ruhemodus zurück. Mit den Energiesparoptionen hat es wohl nichts zu tun, da bleiben die einstellungen unberührt.
 
Antwort darauf :
 

Möglicherweise passiert das auch bei Dir immer, wenn Du den PC mit Maus oder Tastatur erneut weckst (statt z.B. über den Powerschalter) oder über die Taskplanung reaktivieren lässt. Hatte das gleiche nervige Problem auf Thinkpad R61 mit Dockingstation und externem Monitor. In den Energieoptionen fehlt wohl die Option "Leerlaufzeit nach unbeaufsichtigter Reaktivierung". Die Lösung zum Nachrüsten dieser Option (die standardmäßig auf 2 Minuten eingestellt ist) steht auf

Power Options - Add "System unattended sleep timeout" - Windows 7 Help Forums

Quelle: http://www.win-8-forum.net/allgemeines-zu-windows-8/2770-win8-geht-automatisch-energiesparmodus.html)

Antwort
Antwort
Option

3583 Beiträge

10-25-2013

Germany

5349 Anmeldungen

100410 Page Ansichten

  • Beiträge: 3583
  • Eingetragen: ‎10-25-2013
  • Standort: Germany
  • Ansichten: 100410
  • Message 5 of 12

Betreff: G50 - Energiemanagement funktioniert nicht zuverlässig

2014-06-25, 14:24 PM

Hallo Senchai,

 

das ist interessant.

 

Es klingt jetzt zwar weit hergeholt, aber schalte doch auch in diesem Fall einfach mal den Windows 8 "Schnellstart" aus:

 

http://praxistipps.chip.de/windows-8-fast-boot-abschalten_10116

 

Ich hab schon oft erlebt, dass der Schnellstart eigenartige Symptome verursacht, sei es beim Herunterfahren oder Aufwecken. Und dass das System ohne den Schnellstart langsamer bootet konnte ich subjektiv auch nicht wahrnehmen.

 

Gruß

Sebastian



Hast Du schon an unserer Umfrage teilgenommen? Deine Meinung zur Benutzererfahrung in unseren Foren ist uns sehr wichtig. Mehr Infos dazu hier. Bitte belohne auch gute bzw. hilfreiche Beiträge mit einem Klick auf den Daumen. Wenn Dein Thema beantwortet wurde, markiere bitte die hilfreichste Antwort als Lösung.

0 Benutzer fanden diese Lösung hilfreich.

This helped me too

Antwort
Option

7 Beiträge

06-24-2014

12 Anmeldungen

205 Page Ansichten

  • Beiträge: 7
  • Eingetragen: ‎06-24-2014
  • Standort:
  • Ansichten: 205
  • Message 6 of 12

Betreff: G50 - Energiemanagement funktioniert nicht zuverlässig

2014-06-25, 15:20 PM

Tja, da fällt mir nun auch nicht mehr viel zu ein. Das behebt das Problem in der Tat... Zumindest behaupte ich das jetzt mal durch den ersten Test. Hab mit Maus aufgeweckt und nun lief er die letzten 7 Min ohne in den Ruhemodus zu gehen, was vorher nie passiert ist. Mal sehen ob das wirklich so bleibt jetzt.

 

Der Start ist schon langsamer aber seis drum, Hauptsache es läuft nun fehlerfrei.

 

Vielen Dank für den Tipp.

Antwort
Option

3583 Beiträge

10-25-2013

Germany

5349 Anmeldungen

100410 Page Ansichten

  • Beiträge: 3583
  • Eingetragen: ‎10-25-2013
  • Standort: Germany
  • Ansichten: 100410
  • Message 7 of 12

Betreff: G50 - Energiemanagement funktioniert nicht zuverlässig

2014-06-25, 15:37 PM

:smileyhappy: Wow, jetzt hoffe ich natürlich nur, dass es dauerhaft geholfen hat. Falls ja, dann kommt wieder was auf die Win8-Tweakliste.

 



Hast Du schon an unserer Umfrage teilgenommen? Deine Meinung zur Benutzererfahrung in unseren Foren ist uns sehr wichtig. Mehr Infos dazu hier. Bitte belohne auch gute bzw. hilfreiche Beiträge mit einem Klick auf den Daumen. Wenn Dein Thema beantwortet wurde, markiere bitte die hilfreichste Antwort als Lösung.
Antwort
Option

7 Beiträge

06-24-2014

12 Anmeldungen

205 Page Ansichten

  • Beiträge: 7
  • Eingetragen: ‎06-24-2014
  • Standort:
  • Ansichten: 205
  • Message 8 of 12

Betreff: G50 - Energiemanagement funktioniert nicht zuverlässig

2014-06-25, 15:44 PM
Jep :-) Ich beobachte jetzt mal, sollte es weiterhin passieren berichte ich nochmal. Aber sieht gut aus, war vorher ja wirklich zu 100% reproduzierbar. Hab auch nochmal drauf geachtet das ich ein Profil verwende wo ich diesen obigen Tweak nicht angewendet habe.

Als nächstes folgt dann wohl die Deinstallation dieses Eintrags, denn den brauch ich nun nicht mehr.

Danke nochmal, evt bis bald :-)
Antwort
Option

2320 Beiträge

09-03-2013

Germany, Essen

2531 Anmeldungen

38681 Page Ansichten

  • Beiträge: 2320
  • Eingetragen: ‎09-03-2013
  • Standort: Germany, Essen
  • Ansichten: 38681
  • Message 9 of 12

Betreff: G50 - Energiemanagement funktioniert nicht zuverlässig

2014-06-26, 7:24 AM

Hallo Senchai,

 

danke für die Rückmeldung.

 

Bitte sei doch noch so nett und klicke bei einem Beitrag auf die Schaltfläche 'Als Lösung markieren'.

Dieses dient der Übersichtlichkeit und andere User wissen dann auch, dass hier eine Lösung gefunden wurde.

 

Danke und Gruß, Marcel

 



Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung markieren
Antwort
Option

7 Beiträge

06-24-2014

12 Anmeldungen

205 Page Ansichten

  • Beiträge: 7
  • Eingetragen: ‎06-24-2014
  • Standort:
  • Ansichten: 205
  • Message 10 of 12

Betreff: G50 - Energiemanagement funktioniert nicht zuverlässig

2014-06-26, 16:14 PM

Das war (und ist)  als Lösung markiert und ich habe dem Sebastian bereits Kudos gegeben. Das geschah eigentlich sofort als ich gesehen habe es klappt.

Antwort
Forum Startseite

Community Richtlinien

Überprüfen Sie die Community-Teilnahmebedingungen bevor Sie einen Beitrag verfassen.

Erfahren Sie mehr

Check out current deals!

Gehen Sie einkaufen
X

Save

X

Löschen

X

No, I don’t want to share ideas Yes, I agree to these terms

Gefällt mir Rangliste (Autoren)

(Letzten 7 Tage)

Alle ansehen