Deutsche Community

Lenovo Notebooks und ConvertiblesLenovo B und G Serien Notebooks
All Forum Topics
Option

2 Beiträge

07-17-2012

Deutschland

2 Anmeldungen

19 Page Ansichten

  • Beiträge: 2
  • Eingetragen: ‎07-17-2012
  • Standort: Deutschland
  • Ansichten: 19
  • Message 1 of 2

G550 Startprobleme / CMOS Settings gelöscht

2012-07-17, 22:07 PM

Hallo,

seit kurzem zickt mein G550 beim starten. Häufig passiert nichts beim anschalten, es leuchtet nur die Power LED, der Bildschirm bleibt dunkel. Wenn man dann erneut starten will, hat der Laptop sämtliche CMOS Einstellungen vergessen.

BIOS Update hat nichts gebracht, Akku ist immer drin und geladen.

Das Gerät ist knapp 2 Jahre alt. Der Händler sagt es sei jetzt "nur noch Gewährleistungszeit" - da müsse man beweisen dass bereits beim Kauf ein Mangel vorlag.

Kann man da was machen?

Viele Grüße

doc

Antwort
Option

124 Beiträge

12-04-2011

Hamburg

416 Anmeldungen

1942 Page Ansichten

  • Beiträge: 124
  • Eingetragen: ‎12-04-2011
  • Standort: Hamburg
  • Ansichten: 1942
  • Message 2 of 2

Betreff: G550 Startprobleme / CMOS Settings gelöscht

2012-07-18, 21:02 PM

Wenn das Gerät noch keine 2 Jahre alt ist, dann wende dich mal direkt an den Lenovo support...

 

0180 5 - 00 46 18

Antwort
Forum Startseite

Community Richtlinien

Überprüfen Sie die Community-Teilnahmebedingungen bevor Sie einen Beitrag verfassen.

Erfahren Sie mehr

Check out current deals!

Gehen Sie einkaufen
X

Save

X

Löschen

X

No, I don’t want to share ideas Yes, I agree to these terms