Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Paper Tape
Posts: 5
Registered: ‎04-10-2010
Location: united States
0 Kudos

D400 System Status Indicator is red

The D400 has been unstable for a couple of weeks.  Cannot see it on the network.  I plugged it directly into my PC (windows7) and can discover it through windows explorer.  Tried to use the recovery disk after a shut down and reset on the back panel but it can't find the server.  I tried installing the connector software again and it saw the server but would not install.  It was looking for something from the servers operating system the it couldn't find.  Any helpful info is appreciated!

 

Thanks

Sonny

Community SuperMod
Posts: 3,866
Registered: ‎04-25-2008
Location: San Francisco
0 Kudos

Re: D400 System Status Indicator is red

Hi sonny142, and welcome to the Lenovo User Community!

 

It does sound like something is failing. In addition to the red LED, Is the system is showing a POST error code (page 58 of the user guide)? If so, time to call for a warranty repair.

 

If the system is managing to boot, and your PC can talk to it, you should be able to use Windows Remote Desktop Connection to log on to the server and check any errors it is showing.

 

Hope this helps!

I don't work for Lenovo. I'm a crazy volunteer!
Highlighted
Paper Tape
Posts: 5
Registered: ‎04-10-2010
Location: united States
0 Kudos

Re: D400 System Status Indicator is red

I can log on with windows remote although I can't find where the error codes are.  It showed error codes (the 3 bottom red light on the right hand side of the server, bit 2) but now it is showing none.  I'll call service and see what they say.

 

Thank you for your reply!

 

Sonny