Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo DesktopsLenovo Beacon, Stick 300, D, J and S Series Desktops
All Forum Topics
Options

2 Posts

06-01-2008

Canada

2 Signins

10 Page Views

  • Posts: 2
  • Registered: ‎06-01-2008
  • Location: Canada
  • Views: 10
  • Message 1 of 2

Lenovo 3000 Series Flaky Sound Issue

2008-06-01, 5:07 AM
Hello,
 
I have a Lenovo 3000 series J115 running windows Vista.  I get no sound is I plug my speakers into the back of the computer but I do if I use the headphone jack in the front. 
 
This seems like it may be a hardware problem but I am not sure.  Any help would be apreciated.
 
Thanks
Reply
Options

124 Posts

03-25-2008

Citrus Heights, California

64 Signins

1858 Page Views

  • Posts: 124
  • Registered: ‎03-25-2008
  • Location: Citrus Heights, California
  • Views: 1858
  • Message 2 of 2

Re: Lenovo 3000 Series Flaky Sound Issue

2008-06-02, 5:04 AM
Right click on the speaker icon and select playback devices and see if two sets of speakers are listed. I know on my J200 theres a built in internal speaker that sound can come out of rather then hooking up a pair of speakers to the motherboard through the audio jack.
 
Anyways if you see two sets of them make the other the default device and see if that helps.
Proud supporter of the Toronto Maple Leafs Hockey Club
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms