Willkommen in der Lenovo Community, wo sich Benutzer gegenseitig aushelfen. Benötigen Sie umgehend Hilfe?

Deutsche Community

Lenovo Notebooks und ConvertiblesLenovo C, E, K, L, M, N, und V Serien Notebooks
All Forum Topics
Option

2 Beiträge

03-19-2014

Berlin

2 Anmeldungen

15 Page Ansichten

  • Beiträge: 2
  • Eingetragen: ‎03-19-2014
  • Standort: Berlin
  • Ansichten: 15
  • Message 1 of 8

Windows 8.1 - Wischen deaktivieren

2014-03-19, 14:30 PM

Hallo zusammen,

 

ich habe ein N581 und möchte beim eingebauten Synaptis Touchpad V7.5 die Wischfunktion deaktivieren. Die Charmbar soll beim Wischen des Touchpads nicht mehr erscheinen.

 

Hat jemand einen Tipp für mich?

 

Danke!

Antwort
Option

3511 Beiträge

10-25-2013

Germany

5299 Anmeldungen

99955 Page Ansichten

  • Beiträge: 3511
  • Eingetragen: ‎10-25-2013
  • Standort: Germany
  • Ansichten: 99955
  • Message 2 of 8

Betreff: Windows 8.1 - Wischen deaktivieren

2014-03-19, 21:37 PM

Hallo bird-man, willkommen im Forum.

 

Hast du schon in die Touchpad-Einstellungen geschaut, ob sich die Wischfunktion ("Edge-Swipe") dort deaktivieren lässt? Auf dem Desktop müsstest du ein Tray-Symbol für das Touchpad finden (unten rechts neben der Uhrzeit). Darauf einen Rechtsklick und du kommst zu den Einstellungen.

 

Falls du des Englischen mächtig bist - hier gibt es auch noch eine schöne Anleitung:

 

http://www.eightforums.com/tutorials/20992-touchpad-edge-swipes-enable-disable-windows-8-a.html

 

Gruß

Sebastian



Hast Du schon an unserer Umfrage teilgenommen? Deine Meinung zur Benutzererfahrung in unseren Foren ist uns sehr wichtig. Mehr Infos dazu hier. Bitte belohne auch gute bzw. hilfreiche Beiträge mit einem Klick auf den Daumen. Wenn Dein Thema beantwortet wurde, markiere bitte die hilfreichste Antwort als Lösung.
Antwort
Option

479 Beiträge

11-18-2013

Essen

375 Anmeldungen

6113 Page Ansichten

  • Beiträge: 479
  • Eingetragen: ‎11-18-2013
  • Standort: Essen
  • Ansichten: 6113
  • Message 3 of 8

Betreff: Windows 8.1 - Wischen deaktivieren

2014-04-01, 14:24 PM

Hallo,

vielen Dank für deine Anfrage.

 

 

Die Randgesten beim Touchpad lassen sich in der Registry, über den Registrierungseditor, ausschalten. Hierzu gehen Sie wie folgt vor:

[HKEY_CURRENT_USER\Software\Synaptics\SynTPEnh\ZoneConfig\TouchPadSMB2c\Right Edge Pull] "ActionType"=dword:00000000
[HKEY_CURRENT_USER\Software\Synaptics\SynTPEnh\ZoneConfig\TouchPadSMB2c\Left Edge Pull] "ActionType"=dword:00000000
[HKEY_CURRENT_USER\Software\Synaptics\SynTPEnh\ZoneConfig\TouchPadSMB2c\Right Edge Pull Extended Zone] "ActionType"=dword:00000000

 

 

Gruß,

Andreas

 

 

Hast Du eine Lösung auf Deine Frage bekommen? Markiere diese bitte als gelöst! Du kannst somit auch anderen Usern helfen.
Hat Dir jemand heute geholfen? Bitte drücke den Stern auf der linken Seite und bewerte ihn mit einem Kudo!


Hast Du eine Lösung auf Deine Frage bekommen? Markiere diese bitte als gelöst! Du kannst somit auch anderen Usern helfen.

Haben wir dir geholfen? Bitte drücke den Stern auf der linken Seite und belohne ihn mit einem Kudo!
Wir freuen uns über jede gute Bewertung.
Antwort
Option

64 Beiträge

02-19-2014

Hamburg

413 Anmeldungen

2348 Page Ansichten

  • Beiträge: 64
  • Eingetragen: ‎02-19-2014
  • Standort: Hamburg
  • Ansichten: 2348
  • Message 4 of 8

Betreff: Windows 8.1 - Wischen deaktivieren

2014-04-07, 18:39 PM

Hallo Andreas,

 

hast du  es getestet? Es geht um das Reinwischen. Beim Z510 funktioniert das nicht und weil ich am Touchpad sehr viel rechts zugange bin, geht die Charmbar sehr häufig auf und danach ist man ruckzuck auf der Metrooberfläche (kurz verweilen und dann den Finger lupfen). Das nervt ziemlich...

 

Gruß

frankieman

Antwort
Option

479 Beiträge

11-18-2013

Essen

375 Anmeldungen

6113 Page Ansichten

  • Beiträge: 479
  • Eingetragen: ‎11-18-2013
  • Standort: Essen
  • Ansichten: 6113
  • Message 5 of 8

Betreff: Windows 8.1 - Wischen deaktivieren

2014-04-10, 15:32 PM

Hallo,

vielen Dank für deine Rückmeldung

 

Wenn das nicht hilft, versuch bitte die folgende Vorgehensweise.

1. Öffne das Tool des Touchpads über den Infobereich des Desktops oder über die "Systemsteuerung –> Maus"

2. Wechsle zur Registerkarte "Ultranav" und klickt dort im Abschnitt "TouchPad" auf die Schaltfläche "Einstellungen".

3. Nun wechsle zu den "Anwendungsgesten", dort wiederum zu "Rand-Swipe" und entfernt den Haken bei "Rand-Swipes aktivieren".

4. Abschließend auf die Schaltflächen "Übernehmen" und "OK" klicken.

 

Gruß,

Andreas


Hast Du eine Lösung auf Deine Frage bekommen? Markiere diese bitte als gelöst! Du kannst somit auch anderen Usern helfen.

Haben wir dir geholfen? Bitte drücke den Stern auf der linken Seite und belohne ihn mit einem Kudo!
Wir freuen uns über jede gute Bewertung.
Antwort
Option

64 Beiträge

02-19-2014

Hamburg

413 Anmeldungen

2348 Page Ansichten

  • Beiträge: 64
  • Eingetragen: ‎02-19-2014
  • Standort: Hamburg
  • Ansichten: 2348
  • Message 6 of 8

Betreff: Windows 8.1 - Wischen deaktivieren

2014-04-12, 11:08 AM

Du stimmt insofen, dass das mit eurem z. Z aktuellen Treiber (V17.0.8.4)  funktioniert. Da aber sonst viele andere Features nicht funktionieren, habe ich den neuesten Treiber von Synaptics (V18.1.3.0) auf meinem Z510 installiert. Da funktioniert wenigstens alles, nur leider lässt sich das Hereinwischen nicht mehr abstellen.

 

Gruß

frankieman

Antwort
Option

479 Beiträge

11-18-2013

Essen

375 Anmeldungen

6113 Page Ansichten

  • Beiträge: 479
  • Eingetragen: ‎11-18-2013
  • Standort: Essen
  • Ansichten: 6113
  • Message 7 of 8

Betreff: Windows 8.1 - Wischen deaktivieren

2014-04-14, 18:58 PM

Hallo,

vielen Dank für deine Rückmeldung

 

 

In den Einstellungen des Synaptics-Treiber gibt es den Punkt "Rand-Swipe". Nimm dort den Haken raus.

Diese Einstellung findest du im Tool des Touchpads oder über "Systemsteuerung" >> "Maus", wechsele dort zur Registerkarte "Ultranav" und klicke im Abschnitt "TouchPad" auf die Schaltfläche "Einstellungen".

 

 

Gruß,

Andreas


Hast Du eine Lösung auf Deine Frage bekommen? Markiere diese bitte als gelöst! Du kannst somit auch anderen Usern helfen.

Haben wir dir geholfen? Bitte drücke den Stern auf der linken Seite und belohne ihn mit einem Kudo!
Wir freuen uns über jede gute Bewertung.
Antwort
Option

64 Beiträge

02-19-2014

Hamburg

413 Anmeldungen

2348 Page Ansichten

  • Beiträge: 64
  • Eingetragen: ‎02-19-2014
  • Standort: Hamburg
  • Ansichten: 2348
  • Message 8 of 8

Betreff: Windows 8.1 - Wischen deaktivieren

2014-04-18, 11:11 AM

Danke, dass du dich um mich "kümmerst". In dem von mir verwendeten Treiber gibt es diese Einstellungen nicht:

Synaptics3.PNG

 

Das dürfte das Problem sein.

 

Gruß

frankieman

Antwort
Forum Startseite

Community Richtlinien

Überprüfen Sie die Community-Teilnahmebedingungen bevor Sie einen Beitrag verfassen.

Erfahren Sie mehr

Check out current deals!

Gehen Sie einkaufen
X

Save

X

Löschen

X

No, I don’t want to share ideas Yes, I agree to these terms

Gefällt mir Rangliste (Autoren)

(Letzten 7 Tage)

Alle ansehen