Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo C, E, K, M, N and V Series Notebooks
All Forum Topics
Options

54 Posts

06-16-2009

USA

152 Signins

1166 Page Views

  • Posts: 54
  • Registered: ‎06-16-2009
  • Location: USA
  • Views: 1166
  • Message 1 of 6

Anybody using windows XP SP3 on Lenovo 3000 V100

2009-06-28, 23:51 PM
I just downgraded to win xp sp 3 from vista but my wifi is disconnecting again and again. I tried to download every driver from lenovo and Intel but no luck so far. Please can anybody share which wifi driver version you are using on windows xp sp 3?
Reply
Options

54 Posts

06-16-2009

USA

152 Signins

1166 Page Views

  • Posts: 54
  • Registered: ‎06-16-2009
  • Location: USA
  • Views: 1166
  • Message 2 of 6

Re: Anybody using windows XP SP3 on Lenovo 3000 V100

2009-06-28, 23:55 PM

 My System Info:

 

Product: 3000 V100 0763-3GU

Operating system: Windows XP Pro SP 3

Original description: T5500(1.66GHz), 1GB RAM, 80GB 5400rpm HD,

12.1in 1280x800 LCD, Intel 950, CDRW/DVDRW, Intel 802.11abg wireless,

Bluetooth/Modem, 10/100 Ethernet, touch pad, IEEE 1394, Fingerprint

reader, 3c Li-Ion batt

Reply
Options

10 Posts

06-27-2009

Canada

10 Signins

320 Page Views

  • Posts: 10
  • Registered: ‎06-27-2009
  • Location: Canada
  • Views: 320
  • Message 3 of 6

Re: Anybody using windows XP SP3 on Lenovo 3000 V100

2009-06-30, 17:52 PM

I've had good luck with finding wireless drivers from intel but you need to know what type of wireless card you have. You can find this out by looking in either device manager or system information. In device manager select your wireless device > under properties > details tab > and see device instance id. The information you want from this cryptic string is the number after PCI\VEN_ and DEV_ . Here is my wireless device id with the relevant numbers hi-lighted for example:

 

PCI\VEN_8086&DEV_4227&SUBSYS_10108086&REV_02\4&227633DA&0&00E2

 

Your vendor id will probably be the same ie. 8086 is intel. Take the second number and go here:

 

http://www.pcidatabase.com/ 

 

This site is pretty darn handy when you are having problems with devices. This is the result I get when searching for my device id:

 

0x4227 Intel(R) PRO/Wireless 3945ABG 0x8086

 

Now I have more information about my card and can find the driver from intel by searching google.com for something like:

 

intel driver 3945

 

P.S.

 

was your wireless working with SP2?

Message Edited by ksolowoniuk on 06-30-2009 12:00 PM
Reply
Options

54 Posts

06-16-2009

USA

152 Signins

1166 Page Views

  • Posts: 54
  • Registered: ‎06-16-2009
  • Location: USA
  • Views: 1166
  • Message 4 of 6

Re: Anybody using windows XP SP3 on Lenovo 3000 V100

2009-07-01, 0:10 AM

 Thank you so much for replying. Yeah I dowloaded the updated intel driver for wifi. It is dated 3/4/2009 on my system. Please can you check yours. My wireless ID is shown below and it is same as your Intel 3945.

 

PCI\VEN_8086&DEV_4227&SUBSYS_10108086&REV_02\4&2803E7C1&0&00E2

 

It worked fine with wind xp sp1/sp2 and also with vista. But big time headache with xp sp 3. are your using sp 3 too? According to some peaople here and online there is clash between sp3 and Intel driver. Some people recommended to stop 'windows zero cong' and Lenovo superviser suggested me the same yesterday but no luck. In device manager there one yellow mark on "modem device high definitation' too.  Do you know what  it is that and any driver help with that too. Here its Device ID

 


HDAUDIO\FUNC_02&VEN_1057&DEV_3055&SUBSYS_10573055&REV_1007\4&218462C3&0&0101

Reply
Options

10 Posts

06-27-2009

Canada

10 Signins

320 Page Views

  • Posts: 10
  • Registered: ‎06-27-2009
  • Location: Canada
  • Views: 320
  • Message 5 of 6

Re: Anybody using windows XP SP3 on Lenovo 3000 V100

2009-07-01, 4:19 AM

Sorry to hear about your trouble, unfortunately I'm not running SP3 actually I'm running 64bit XP with SP2. As for the modem, you have the information you need to get started. Have a look at the PCI Database (looks like its a motorola) then try and track down a driver from the manufacturer.

 

P.S.

  Are you running a factory configured system or did you install windows etc. yourself?

Reply
Options

1 Posts

07-29-2009

London

2 Signins

5 Page Views

  • Posts: 1
  • Registered: ‎07-29-2009
  • Location: London
  • Views: 5
  • Message 6 of 6

Re: Anybody using windows XP SP3 on Lenovo 3000 V100

2009-07-29, 19:37 PM

If you have the Intel 3945ABG wireless card and it has stopped working after installing XP SP3, get the updated driver from the Leonovo support site

http://downloadcenter.intel.com/confirm.aspx?httpDown=http://downloadmirror.intel.com/17755/eng/ICS_x32.exe&agr=&ProductID=2259&DwnldId=17755&strOSs=&OSFullName=&lang=eng

 

The executable name is ICS_x32.exe.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms