Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo C, E, K, M, N and V Series Notebooks
All Forum Topics
Options

8 Posts

09-07-2009

Santiago, Chile

6 Signins

26 Page Views

  • Posts: 8
  • Registered: ‎09-07-2009
  • Location: Santiago, Chile
  • Views: 26
  • Message 1 of 3

Integrated camera doesn't work

2009-09-13, 21:41 PM

hi

 

i have a lenovo 3000 v200 the integrated camere worked very well the first two days, but now its always with the green light on and when i want to capture an image the software launches the same message "the available resourse its not enough please restart to active the camera"

 

it doesnt matter how many times i restart the sistem i just cant use the camera

 

and i allready update the drivers from the lenovo web site.

 

thaks i hope some has an answer.

Reply
Options

78 Posts

08-08-2008

Kerala

40 Signins

879 Page Views

  • Posts: 78
  • Registered: ‎08-08-2008
  • Location: Kerala
  • Views: 879
  • Message 2 of 3

Re: Integrated camera doesn't work

2009-09-14, 17:24 PM

Can you please put up your system specifications.....

Maybe that can help to check if it has to do something with the usual 'resources'.

Y410-160GB HDD,T5550,2GB RAM
Ubuntu 9.04 -Gnome, Win Vista(not used much) :) Ubuntu rocks...;)
-------------------------------------------------
Final Year BTech(CSE) Student
Reply
Options

8 Posts

09-07-2009

Santiago, Chile

6 Signins

26 Page Views

  • Posts: 8
  • Registered: ‎09-07-2009
  • Location: Santiago, Chile
  • Views: 26
  • Message 3 of 3

Re: Integrated camera doesn't work

2009-09-14, 17:55 PM

hi

 

 

i have

v200- windows vista, 3RAM, 320 hard drive

 

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms