Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo C, E, K, M, N and V Series Notebooks
All Forum Topics
Options

5 Posts

04-05-2008

Germany

25 Signins

256 Page Views

  • Posts: 5
  • Registered: ‎04-05-2008
  • Location: Germany
  • Views: 256
  • Message 1 of 24

N200 769-EAG CPU FAN PROBLEM !!!

2008-04-08, 7:58 AM
there´s a mainly problem with the cpu fan control.....it runs all the time....switching on and off in a few seconds...this problem is also reported on thinkpad-forum.de...
 
is there any possibility to fix this prob with an bios update ???
 
if someone can help...please give me a remail...
 
thanx
 
dom from germany
Reply
Options

13 Posts

04-02-2008

moon

53 Signins

323 Page Views

  • Posts: 13
  • Registered: ‎04-02-2008
  • Location: moon
  • Views: 323
  • Message 2 of 24

Re: N200 769-EAG CPU FAN PROBLEM !!!

2008-04-08, 13:50 PM
same with n100 !!!!!
Reply
Options

35 Posts

03-26-2008

UK

141 Signins

916 Page Views

  • Posts: 35
  • Registered: ‎03-26-2008
  • Location: UK
  • Views: 916
  • Message 3 of 24

Re: N200 769-EAG CPU FAN PROBLEM !!!

2008-04-08, 15:05 PM
My new 0769 E2G n200 does it too - not a major issue but it's a little weird.
Reply
Options

3 Posts

06-20-2008

Germany

3 Signins

40 Page Views

  • Posts: 3
  • Registered: ‎06-20-2008
  • Location: Germany
  • Views: 40
  • Message 4 of 24

Re: N200 769-EAG CPU FAN PROBLEM !!!

2008-06-27, 21:15 PM
I have the latest BIOS (3.03). Doesn't help. The processor is  60-70 grad hot and the cooler is on all the time.
Reply
Options

1 Posts

07-11-2008

Belfast

2 Signins

10 Page Views

  • Posts: 1
  • Registered: ‎07-11-2008
  • Location: Belfast
  • Views: 10
  • Message 5 of 24

Re: N200 769-EAG CPU FAN PROBLEM !!!

2008-07-11, 19:14 PM

Mine is doing the same!  Just noticed it today.  Any ideas?  It's very annoying.  I installed the lastest BIOS update serveral days ago.  Also the CPU isn't under much load. 
Reply
Options

15 Posts

07-20-2008

Poland

33 Signins

171 Page Views

  • Posts: 15
  • Registered: ‎07-20-2008
  • Location: Poland
  • Views: 171
  • Message 6 of 24

Re: N200 769-EAG CPU FAN PROBLEM !!!

2008-07-20, 22:38 PM

I've got BIOS Version    68ET35WW, 4th of April 2008.

Laptop bought in November 2007

What are your versions? My laptop started overheating since upgrading bios.

Reply
Options

27 Posts

04-19-2008

Berlin, Germany

147 Signins

975 Page Views

  • Posts: 27
  • Registered: ‎04-19-2008
  • Location: Berlin, Germany
  • Views: 975
  • Message 7 of 24

Re: N200 769-EAG CPU FAN PROBLEM !!!

2008-07-21, 12:37 PM

Hi Guys!

 

I own a N200 0769 BDG (T5250) with Vista Business. Unfortunately, Lenovo really messed up the fan control. I have searched the internet for solutions and the only way to get the fan less annoying, seems to be Notebook Hardware Control (NHC).

Install the software and implement the ACPI scrip.

Now you can control the temperature when the fan is supposed to go on and off.

My settings are: on at 62°C and off at 57°C. This is perhaps a little hot but I like my notebook quiet and I haven't experienced any problems.

 

Hopefully, this solution works on your machines as well.

Message Edited by mattmilten on 07-21-2008 02:37 PM
Message Edited by mattmilten on 07-21-2008 02:39 PM
Message Edited by mattmilten on 07-21-2008 07:14 PM
______________________________________

3000 N200 BDG, Vista Business 32bit
Reply
Options

15 Posts

07-20-2008

Poland

33 Signins

171 Page Views

  • Posts: 15
  • Registered: ‎07-20-2008
  • Location: Poland
  • Views: 171
  • Message 8 of 24

Re: N200 769-EAG CPU FAN PROBLEM !!!

2008-07-21, 15:56 PM

Hi!

Thank you for replying. It's somewhat hard to get through German :)

I registered and downloaded the .cs file and .xml file but I can't compile .cs 

Can't find ACPI class. Do you know why? TIA!

Reply
Options

27 Posts

04-19-2008

Berlin, Germany

147 Signins

975 Page Views

  • Posts: 27
  • Registered: ‎04-19-2008
  • Location: Berlin, Germany
  • Views: 975
  • Message 9 of 24

Re: N200 769-EAG CPU FAN PROBLEM !!!

2008-07-21, 17:01 PM

There is a folder named ACPI in your NCH folder. You have to copy the two files into this folder and change the model type in the .xml file to the name of your model.

After restarting NHC the script should work.

______________________________________

3000 N200 BDG, Vista Business 32bit
Reply
Options

27 Posts

04-19-2008

Berlin, Germany

147 Signins

975 Page Views

  • Posts: 27
  • Registered: ‎04-19-2008
  • Location: Berlin, Germany
  • Views: 975
  • Message 10 of 24

Re: N200 769-EAG CPU FAN PROBLEM !!!

2008-07-21, 17:03 PM

By the way, if someone can't find the script:

Just give me your e-mail address and I will send it to you.

______________________________________

3000 N200 BDG, Vista Business 32bit
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms