Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo C, E, K, M, N and V Series Notebooks
All Forum Topics
Options

4 Posts

06-21-2008

canada

10 Signins

155 Page Views

  • Posts: 4
  • Registered: ‎06-21-2008
  • Location: canada
  • Views: 155
  • Message 1 of 6

N200 runs slowly even after restore and adding memory (was OMG I need help!!!)

2008-06-21, 19:09 PM
Ok, got a Lenovo 3000 n200 0769, from day one major start up problems, took forever to load and shut down. Last week total system failure, had to get recovery disks, did the recovery only to find half of the stuff was missing, no Access Connections, no DiskKeeper, and no Repair and Recovery. I got more memory put in I am now at 1526mb, the problem is im running slower than before, simple games I play lag like crazy and switching between windows takes forever!!!!!!!
 
It seems like something is always running in the background and I dont know which processes are good and bad.
 
Can anyone help me get this thing going faster or what might be wrong:smileysad:
 
Note from Moderator:  Added more descriptive subject line.


Message Edited by nonny on 06-21-2008 03:14 PM
Reply
Options

44 Posts

12-26-2007

Europe

34 Signins

616 Page Views

  • Posts: 44
  • Registered: ‎12-26-2007
  • Location: Europe
  • Views: 616
  • Message 2 of 6

Re: N200 runs slowly even after restore and adding memory (was OMG I need help!!!)

2008-06-22, 10:21 AM
I would try disabling all startup programs.
type

use msconfig.

And the disable everything in the startup tab.

That should help.

This will offcause prevent alot of stuff from starting at boot time.
But I wouldn't worry about that.
Since you can always reenable them in msconfig.


Reply
Options

2342 Posts

03-12-2008

Moscow, Russia

2032 Signins

25108 Page Views

  • Posts: 2342
  • Registered: ‎03-12-2008
  • Location: Moscow, Russia
  • Views: 25108
  • Message 3 of 6

Re: N200 runs slowly even after restore and adding memory (was OMG I need help!!!)

2008-06-23, 12:21 PM
mousee62, seems like your IDE/SATA controller driver is working in PIO mode. Go start->rightclick "my computer"->management->device manager. There you delete all IDE or SATA controllers and reboot. After reboot you have a great chance for everything gets back to normal. Report here please on any resalut.
//help will save the world
Reply
Options

4 Posts

06-21-2008

canada

10 Signins

155 Page Views

  • Posts: 4
  • Registered: ‎06-21-2008
  • Location: canada
  • Views: 155
  • Message 4 of 6

Re: N200 runs slowly even after restore and adding memory (was OMG I need help!!!)

2008-06-24, 0:27 AM
Nope, sorry, neither of your suggestions help.
I have added more memory, got a registry cleaner, stopped programs..........................
When i go into task manager there are over 49 processes running and the performance is at 490mb's
 
im also noticing that the fan is going fast then slow like something is starting up even when there is nothing loaded
 
 
Reply
Options

14 Posts

06-16-2008

Dublin, Ireland

83 Signins

692 Page Views

  • Posts: 14
  • Registered: ‎06-16-2008
  • Location: Dublin, Ireland
  • Views: 692
  • Message 5 of 6

Re: N200 runs slowly even after restore and adding memory (was OMG I need help!!!)

2008-06-24, 0:35 AM
To be honest, 49 processes running and 490MB of RAM in use isn't bad at all. I have 69 processes and over a Gig of RAM in use. All depends on what processes are running though that might be slowing things down. It wouldn't be the indexing tool running that is slowing things down would it? It takes at least 2 or 3 days for Vista to index your drive, and even at that it will still keep refreshing it from time to time to make searching faster.
Reply
Options

4 Posts

06-21-2008

canada

10 Signins

155 Page Views

  • Posts: 4
  • Registered: ‎06-21-2008
  • Location: canada
  • Views: 155
  • Message 6 of 6

Re: N200 runs slowly even after restore and adding memory (was OMG I need help!!!)

2008-06-24, 18:42 PM
theres alot of indexing showing up. I dont know alot about processes and services to be able to shut stuff off and not screw up my pc.
Is there anywhere that tells you what you can and cant shut off?
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms