Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo C, E, K, M, N and V Series Notebooks
All Forum Topics
Options

8 Posts

02-03-2008

UK

19 Signins

198 Page Views

  • Posts: 8
  • Registered: ‎02-03-2008
  • Location: UK
  • Views: 198
  • Message 1 of 4

Reverting back to Factory install.

2008-02-03, 23:41 PM
I have a Lenovo C3000 N100  (0768-5FG) i had recently installed Vista, however I wanted to revert back to XP. On startup I press the LenovoCare button to go into the Setup to allow me to restore back to factory default using the hidden partition.  however it times out and the normal OS boots up.

I installed a partition manager which can see the hidden partition with the factory OS on it, but why can the Laptop not go into the setup routine?


Message Edited by Toxic on 02-03-2008 11:48 PM
Regards Simon...
Reply
Options

9380 Posts

11-27-2007

Slovakia

15518 Signins

2040239 Page Views

  • Posts: 9380
  • Registered: ‎11-27-2007
  • Location: Slovakia
  • Views: 2040239
  • Message 2 of 4

Re: Reverting back to Factory install.

2008-02-04, 14:27 PM
It will not access the hidden partition because the mbr was changed when you installed Vista. You can try repairing the mbr by downloading this tool. You will need a floppy drive in order to do the repair.

Andy  

______________________________________


Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points

Did you find a post helpfull? You can thank the member by clicking on the star to the left awarding them Kudos

Please add your type, model number and OS to your signature, it helps to help you.

Forum Search Option T430 2347-G7U W8 x64, Yoga 10 HD+, Tablet 1838-2BG, T61p 6460-67G W7 x64, T43p 2668-G2G XP, T23 2647-9LG XP, plus a few more.

FYI Unsolicited Personal Messages will be ignored.

de.gif  Deutsche Community   es.gif  Comunidad en Español  uk.gif  English Community ru.gif Русскоязычное Сообщество

PepperonI blog 

Reply
Options

8 Posts

02-03-2008

UK

19 Signins

198 Page Views

  • Posts: 8
  • Registered: ‎02-03-2008
  • Location: UK
  • Views: 198
  • Message 3 of 4

Re: Reverting back to Factory install.

2008-02-04, 20:03 PM
Thanks for your help, however I was able to get the LenovoCare button working with a reinstall of the Rescue and Recory utility.  some how this must have written something on the hard disk.  the LenovoCare button worked and I was able to restore back to factory defaults.
Regards Simon...
Reply
Options

44 Posts

12-26-2007

Europe

34 Signins

616 Page Views

  • Posts: 44
  • Registered: ‎12-26-2007
  • Location: Europe
  • Views: 616
  • Message 4 of 4

Re: Reverting back to Factory install.

2008-02-18, 5:12 AM
The "special recovery partition" is normally an eisa partition of type 12h.
If you can't boot from the partition, I would try setting the type to 12h.


Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms