Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo C, E, K, M, N and V Series Notebooks
All Forum Topics
Options

26 Posts

11-29-2008

Valencia-Spain

130 Signins

360 Page Views

  • Posts: 26
  • Registered: ‎11-29-2008
  • Location: Valencia-Spain
  • Views: 360
  • Message 1 of 1

Solution: nasty Volume On Screen elimination! :-)

2009-01-09, 19:51 PM

I was SO fed up with the volume on screen interface, mostly durin full screen movie watching, games, anytime it's an annoyance!!!

 

Well, its very easy to finish it off!

 

1) Start->Run

2) write: msconfig Press Enter

3) In msconfig go to Start-up or whatever its called in your language

4) Disable (un-check) the On Screen Display (by Lenovo) line.

 

Enjoy!!!

 

PD: my previous HP notebook had a similar, yet different interface: just a Direct X volume bar showing up in the center of the screen for 2 seconds. Not interrupting any full screen apps... Way to go :)

 

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms