Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo C, E, K, M, N and V Series Notebooks
All Forum Topics
Options

3 Posts

07-16-2008

Gisborne New Zealand

4 Signins

24 Page Views

  • Posts: 3
  • Registered: ‎07-16-2008
  • Location: Gisborne New Zealand
  • Views: 24
  • Message 1 of 4

Typing numbers instead of letters

2008-07-16, 7:23 AM

 Hi guysi bought my lappy 06 and not long after purchase i encountered this problem however it corrected itself. I checked the numlock thats not on and so here iam posting again to see if anyone can help me with this prob again

cheers ness_2

Reply
Options

10 Posts

07-13-2008

Northern, VA

9 Signins

100 Page Views

  • Posts: 10
  • Registered: ‎07-13-2008
  • Location: Northern, VA
  • Views: 100
  • Message 2 of 4

Re: Typing numbers instead of letters

2008-07-17, 3:43 AM
Check in the BIOS to see if numbers mode is set to on for the keypad.
Reply
Options

3 Posts

07-16-2008

Gisborne New Zealand

4 Signins

24 Page Views

  • Posts: 3
  • Registered: ‎07-16-2008
  • Location: Gisborne New Zealand
  • Views: 24
  • Message 3 of 4

Re: Typing numbers instead of letters

2008-07-17, 5:43 AM

Hi thanks for the quick reply. sorry im an internet virgin could you tell me how to do this?

cheer ness_2

Reply
Options

26 Posts

06-13-2008

Philippines

13 Signins

301 Page Views

  • Posts: 26
  • Registered: ‎06-13-2008
  • Location: Philippines
  • Views: 301
  • Message 4 of 4

Re: Typing numbers instead of letters

2008-07-25, 15:05 PM

BIOS can be accessed by pressing F2 when lenovo logo appears during boot-up... there you can edit the setting for boot on numlock.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms