English Community

Lenovo NotebooksLenovo C, E, K, M, N and V Series Notebooks
All Forum Topics
Options

7 Posts

03-31-2011

israel

27 Signins

61 Page Views

  • Posts: 7
  • Registered: ‎03-31-2011
  • Location: israel
  • Views: 61
  • Message 11 of 15

Re: lenovo n500 no sound on hdmi win 7 sp1

2011-04-05, 15:26 PM

Hi,

I think you are disregarding the fact that the HDMI sound was working perfectly with Vista and the same TV.

 

Regards,

Tamir

Reply
Options

2451 Posts

06-05-2010

Rosario, Santa Fe, Argentina

5571 Signins

76138 Page Views

  • Posts: 2451
  • Registered: ‎06-05-2010
  • Location: Rosario, Santa Fe, Argentina
  • Views: 76138
  • Message 12 of 15

Re: lenovo n500 no sound on hdmi win 7 sp1

2011-04-05, 16:05 PM

And what's the point? It's an option that your TV doesn't work with "updated" drivers. Use Google and confirm yourself there's a lot of problems between nVidia and Philips.

 

Regards.

IPnaSh
First Spanish Community Guru - Colaborador ad honorem

Lenovo
Reply
Options

7 Posts

03-31-2011

israel

27 Signins

61 Page Views

  • Posts: 7
  • Registered: ‎03-31-2011
  • Location: israel
  • Views: 61
  • Message 13 of 15

Re: lenovo n500 no sound on hdmi win 7 sp1

2011-04-09, 15:43 PM

Hi IPnaSh ,

I upgraded the TV firmware with no success, I downgraded to vista and VOILÀ, all is well again.

Thanks to all of you for the help here.

 

Tamir/

0 person found this solution to be helpful.

This helped me too

Reply
Options

2451 Posts

06-05-2010

Rosario, Santa Fe, Argentina

5571 Signins

76138 Page Views

  • Posts: 2451
  • Registered: ‎06-05-2010
  • Location: Rosario, Santa Fe, Argentina
  • Views: 76138
  • Message 14 of 15

Re: lenovo n500 no sound on hdmi win 7 sp1

2011-04-09, 16:15 PM

Tamir, it's a shame. But if it works for you, glad to hear this.

 

Regards.

IPnaSh
First Spanish Community Guru - Colaborador ad honorem

Lenovo
Reply
Options

10 Posts

01-18-2012

Spain

18 Signins

146 Page Views

  • Posts: 10
  • Registered: ‎01-18-2012
  • Location: Spain
  • Views: 146
  • Message 15 of 15

Re: lenovo n500 no sound on hdmi win 7 sp1

2012-01-18, 20:18 PM

First of all sorry about my english

 

After trying many things... In the control panel I turn off/dissable default audio device (speakers)  and... hop! audio digital (hdmi) start working!

 

My graphic card is a Geforce 9300M GS in Lenovo N500

 

 

 

Good luck!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete