English Community

Lenovo NotebooksLenovo C, E, K, M, N and V Series Notebooks
All Forum Topics
Options

1 Posts

09-21-2013

UK

3 Signins

15 Page Views

  • Posts: 1
  • Registered: ‎09-21-2013
  • Location: UK
  • Views: 15
  • Message 1 of 3

3000 C100, re-install XP, no Rescue & Recovery option.

2013-09-21, 7:42 AM

Hi

I have a Lenova 300 c100 which I installed a fresh copy of XP service pack two onto, the laptop works great but I dont seem to be able to get the audio or wi-fi to work. I have tried to download the audio and wireless drivers but they dont seem to be downloading correctly ( still the yellow explanation marks against them in device manager ) . I can connect the laptop to the internet via ethernet cable to the router. Im no expert on computer but would be grateful for any help at all. I only have the laptop and no recovery disks or anything like that . Cheers

Reply
Options

6093 Posts

02-11-2012

PH

4456 Signins

274702 Page Views

  • Posts: 6093
  • Registered: ‎02-11-2012
  • Location: PH
  • Views: 274702
  • Message 2 of 3

Re: 3000 C100, re-install XP, no Rescue & Recovery option.

2013-09-21, 16:17 PM

hi spectrum,

 

Welcome to the Forums.

 

Are these the drivers that you're trying to install?

 

Audio driver

v5.10.0.5970
60ad04ww.exe
30.45 MB

 

Broadcom Wireless LAN Driver for Windows XP Home/Pro SP2
v4.10.47.2

60wb04ww.exe
73.51 MB

 

Intel Wireless LAN Driver
v9.0.3.9

60wi04ww.exe
18.51 MB

 

If the above drivers doesn't install correctly, try to extract them using 7-zip or Winrar and follow this guide on how to manually update the drivers.

 

 

Hope this helps



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply
Options

24 Posts

09-03-2009

UK

30 Signins

162 Page Views

  • Posts: 24
  • Registered: ‎09-03-2009
  • Location: UK
  • Views: 162
  • Message 3 of 3

Re: 3000 C100, re-install XP, no Rescue & Recovery option.

2013-10-16, 21:45 PM

Hi Spectrum....

I have only just 'seen' this note from you.

I am a retired senior European IBM technical specialist for the 3000 seriesand have built/modified/installed hundreds of C100s!!

Are you still struggling with this problem?

Somewhere I am sure I have all the answers to your problems including a full 'ready to download' build of a complete C100 system?

Drop  me a note here if you are still 'suffering' and we can then chat on a more informal level elsewhere when I can answer all your questions?

 

Regards

 

Tony

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save