cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
3000N100-User
Fanfold Paper
Posts: 6
Registered: ‎08-10-2014
Location: Bühl
Views: 2,838
Message 1 of 3

3000 N 100 / 0768 59G: no sound with windows 8.1

Hello,

I want to switch my notebook 300N100 0768 59G from Windows XP to Windows 8 or 8.1

All is well working except the soundcard "soundmax integrated digital hd audio"

No sound.

I tried drivers from soundmax

- Analog_Device_SoundMAX_6.10.02.6585

- lenovo-httpsoundmax-integrated-digital-hd-audio.drivers.informer.com-7ka216ww

- sp45115

- 3590_1b5841eade1ffba84176ae4f7b3fd2b0d8d26057.cab

- SoundMAX Integrated Digital HD Audio Driver 6.10.1.5140

 

it's not working. Hardware seems to be not compatible.

 

Does anyone know help?

 

 

Retired Support Specialist
Posts: 4,447
Registered: ‎04-22-2013
Location: Philippines
Views: 2,812
Message 2 of 3

Re: 3000 N 100 / 0768 59G: no sound with windows 8.1

hi 3000N100-User,

 

Welcome to Lenovo Community Forums!

 

Can you share the HardwareId of that Sound Device Under device Manager

 

Open Device Manager and

  

Under Device Manager

    Right-click on your Unknown Device and choose Properties

 

Then like on the photo

    click Details Tab 

    click on the dropdown and Choose Hardware Ids

    Then Copy the first line of the hardware ID

 

Regards

Solid Cruver



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

3000N100-User
Fanfold Paper
Posts: 6
Registered: ‎08-10-2014
Location: Bühl
Views: 2,782
Message 3 of 3

Re: 3000 N 100 / 0768 59G: no sound with windows 8.1

Hello,

I found this:

HDAUDIO\FUNC_01&VEN_11D4&DEV_1986&SUBSYS_17AA2066&REV_1005

and there is no unknown device.

 

Under events I find this: Der Prozess zum Installieren von Treiber hdaudio.inf_x86_49c34010c9b02030\hdaudio.inf für Geräteinstanz-ID HDAUDIO\FUNC_01&VEN_11D4&DEV_1986&SUBSYS_17AA2066&REV_1005\4&2C03FC71&0&0001 wurde mit folgendem Status beendet: 0x0.

_______________

UserData

  - InstallDeviceID

   DriverName hdaudio.inf_x86_49c34010c9b02030\hdaudio.inf
 
   DriverVersion 6.2.9200.16653
 
   DriverProvider Microsoft
 
   DeviceInstanceID HDAUDIO\FUNC_01&VEN_11D4&DEV_1986&SUBSYS_17AA2066&REV_1005\4&2C03FC71&0&0001
 
   SetupClass {4D36E96C-E325-11CE-BFC1-08002BE10318}
 
   RebootOption false
 
   UpgradeDevice false
 
   IsDriverOEM false
 
   InstallStatus 0x0
 
   DriverDescription High Definition Audio-Gerät
 _________________

In the Task list I can see a loudspeaker-symbol and I also see green amplitude. But no sound to hear.

 

Under Win XP it is the same device and there is sound.

 

And we're back...

Move delayed but still coming

Learn More

Check out current deals!


Shop current deals

Top Kudoed Authors