Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Highlighted
What's DOS?
Posts: 2
Registered: ‎08-16-2008
Location: canada
0 Kudos

A 3000 V100 is slower than a 3000 N100; what's wrong?

Hello everybody

 

My wife got a 3000 V100 (specs below). She didn't like the performance of Vista. I installed XP pro (the one i had, not the downgrade disk that leonovo sells; downloaded all drivers and installed them). Then i noticed my laptop (3000 N100; specs given below) which also runs XP pro, is considerably faster: I read a core 2 duo should be about 30% faster than a core duo, but mine (n100) boots in about 1 or 2 minutes and hers (v100) in 4 or 5 minutes (everything else is as slow).

 

Is it possible that one of v100 cores doesn't work, perhaps because I missed installing a driver?

 

Thanks in advance. 

--

Jeff

 

3000 V100 spec:

T5200(1.6GHz), 1GB RAM, 120GB 5400rpm HD, 12.1in 1280x800 LCD, Intel 950, CDRW/DVDRW, Intel 802.11abg wireless, Bluetooth/Modem, 10/100 Ethernet, touch pad, IEEE 1394, Fingerprint reader, Camera, 3c Li-Ion batt, WinVista Home Premium

 

3000 N100 spec: 

T2300(1.66GHz), 512MB RAM, 80GB 5400rpm HD, 14.1in 1280x800 LCD, Intel 950, CDRW/DVDRW, Intel 802.11abg wireless, Bluetooth/Modem, 10/100 Ethernet, Fingerprint reader, 6c Li-Ion batt, WinXP Pro

What's DOS?
Posts: 2
Registered: ‎08-16-2008
Location: canada
0 Kudos

Re: A 3000 V100 is slower than a 3000 N100; what's wrong?

Any idea is appreciated! I got no answer so far and still clueless.

 


Jeff wrote:

Hello everybody

 

My wife got a 3000 V100 (specs below). She didn't like the performance of Vista. I installed XP pro (the one i had, not the downgrade disk that leonovo sells; downloaded all drivers and installed them). Then i noticed my laptop (3000 N100; specs given below) which also runs XP pro, is considerably faster: I read a core 2 duo should be about 30% faster than a core duo, but mine (n100) boots in about 1 or 2 minutes and hers (v100) in 4 or 5 minutes (everything else is as slow).

 

Is it possible that one of v100 cores doesn't work, perhaps because I missed installing a driver?

 

Thanks in advance. 

--

Jeff

 

3000 V100 spec:

T5200(1.6GHz), 1GB RAM, 120GB 5400rpm HD, 12.1in 1280x800 LCD, Intel 950, CDRW/DVDRW, Intel 802.11abg wireless, Bluetooth/Modem, 10/100 Ethernet, touch pad, IEEE 1394, Fingerprint reader, Camera, 3c Li-Ion batt, WinVista Home Premium

 

3000 N100 spec: 

T2300(1.66GHz), 512MB RAM, 80GB 5400rpm HD, 14.1in 1280x800 LCD, Intel 950, CDRW/DVDRW, Intel 802.11abg wireless, Bluetooth/Modem, 10/100 Ethernet, Fingerprint reader, 6c Li-Ion batt, WinXP Pro