Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Ctrl-Alt-Del
Posts: 8
Registered: ‎02-06-2011
Location: Peru
0 Kudos
Accepted Solution

Base System Driver Windows 7 - x64

[ Edited ]

Hello,

Im using the lenovo N500 (since I know they renamed it to value line), well my problem reached when I changed the vista basic x86 operating system to windows 7 x64. After I performed a clean installation, the windows 7 OS notified that I had hardware with out drivers... I have no idea about the base system device, I hope you could give me any idea about what driver shall I use in order to set it up correctly... I've used the PC normally with out it, but there is the chance it could cause problems later.

 

Thanks.

PD: I am not an English native speaker so sorry for all the spelling/grammar mistakes so far.

Community Moderator
Posts: 13,431
Registered: ‎12-07-2009
Location: Česká Republika
0 Kudos

Re: Base System Driver Windows 7 - x64

hit intel.com and try to download drivers automatically.
probably it will fix your issue.

if it doesn't, please, provide device id.

http://www.krasotaiskusstva.com
Ctrl-Alt-Del
Posts: 8
Registered: ‎02-06-2011
Location: Peru
0 Kudos

Re: Base System Driver Windows 7 - x64

already did that and it found a inf chipset... I installed it but didn't change the driver not found status...

 

device ID (guess this is what you ment)- hardware id

PCI\VEN_197B&DEV_2382&SUBSYS_3D9B17AA&REV_00

PCI\VEN_197B&DEV_2382&SUBSYS_3D9B17AA

PCI\VEN_197B&DEV_2382&CC_088000

PCI\VEN_197B&DEV_2382&CC_0880

 

 

PCI\VEN_197B&DEV_2383&SUBSYS_3D9C17AA&REV_00

PCI\VEN_197B&DEV_2383&SUBSYS_3D9C17AA

PCI\VEN_197B&DEV_2383&CC_088000

PCI\VEN_197B&DEV_2383&CC_0880

Retired Guru
Posts: 2,090
Registered: ‎07-13-2009
Location: USA
0 Kudos

Re: Base System Driver Windows 7 - x64

[ Edited ]

Most likely need the 5 in 1 card reader driver.

Right-click this link, and choose "Save Link As.." and download to your computer.
(Link Removed-Wrong Driver-Duck3)

 

Extract the zip file, and run Setup.exe to install.

Reboot and post back.

Ctrl-Alt-Del
Posts: 8
Registered: ‎02-06-2011
Location: Peru
0 Kudos

Re: Base System Driver Windows 7 - x64

Installing that driver didn´t work... thanks for the reply

Retired Guru
Posts: 2,090
Registered: ‎07-13-2009
Location: USA
0 Kudos

Re: Base System Driver Windows 7 - x64

[ Edited ]

Uninstall that if possible.

It is the JMicron card reader, not Ricoh. Sorry.

Try install the card reader driver for Vista.

http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/52fl08ww.exe

Right-click and choose "Save Link As..."
Run the setup as administrator, and change compatibility
to Vista if it does not install correctly.

Ctrl-Alt-Del
Posts: 8
Registered: ‎02-06-2011
Location: Peru
0 Kudos

Re: Base System Driver Windows 7 - x64

JMicron card reader... which one is that? is it the one that says SD, micro SD and that? If thats what you mean I don't think That's what is causing the problem... I've tested that device and it's working just fine... Is it the midi card? Got no idea how to try that device... I have no idea what is that for eigther... I think its something more like a rom driver or a chipset like device... and have no idea what its for any way... it all works (I haven't tryied out the modem and a port that looks like the usb one.

 

I'll try installing that and uninstalling the other... I'll post the  result later. Thanks

Retired Guru
Posts: 2,090
Registered: ‎07-13-2009
Location: USA
0 Kudos

Re: Base System Driver Windows 7 - x64

[ Edited ]

Yes, the one that says SD etc.

 

It's the JMicron card reader that gives a Base System Device

error in Device manager. (Pretty sure!)

 

The card reader will still work with the driver built into Windows.

I think the Lenovo supplied driver will show a custom icon

in Windows explorer when a card is inserted, at least

that is what I recall.

Ctrl-Alt-Del
Posts: 8
Registered: ‎02-06-2011
Location: Peru
0 Kudos

Re: Base System Driver Windows 7 - x64

Ok. you were Rigth... Thank you very much.

Retired Guru
Posts: 2,090
Registered: ‎07-13-2009
Location: USA
0 Kudos

Re: Base System Driver Windows 7 - x64

Glad it worked.