cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
JakeBloomfield
Paper Tape
Posts: 2
Registered: ‎04-07-2015
Location: United Kingdom
Views: 2,817
Message 1 of 4

Blank screen after reboot - M30-70

Hi @ All,

 

I have received 5 Lenevo M30-70's last week (1st April 2015) - all brand new in the box (with Windows 7 x64 Professional pre-installed as the OS). 

 

I've successfully setup one laptop with all of our standard applications within our domain - this laptop was working fine all day on Thursday and this morning (Monday 7th).

 

After I was happy that all applications we use on standard laptop builds were installed, I proceeded to connect the laptop to our domain with a personalised computer name (in the standard way, via Computer). This process required a restart.

 

This is where the issue began; after the reboot, the laptop to the Windows 7 boot screen displayed for a very long time (around 30 minutes) - I knew this was an issue, as previous reboots took around 15-20 seconds at the very most. I then powered down the machine by pressing the power button (until the Power LED notification light went out).

 

Now when I turn the machine back on, the screen stays completely blank (not even a post screen!). I've tried using an external HDMI monitor, to no avail. I've also tried increasing the brightness with the Fn keys, and also the Fn key to turn your monitor off (F9). I can tell the system is powered on due to the power LED being lit, and also the power button is eluminated.

 

I've done the usual thing of taking the laptop battery out and booting, but that makes no difference. The only interaction I get with the laptop at this point is a 'BIOS Beep' when I plug the external power adapter into it.

 

I've called the Lenenvo UK support line who immediately said that it needs a repair.. I just wanted to post this here just incase it's an easy fix, as I'm pretty sure this isn't a hardware issue.

 

Any ideas? I don't want this issue to happy with the remaining laptops.

 

Thanks in advance. If there is anything I've missed, please let me know.

 

Thanks,

Jake

Retired Support Specialist
Posts: 4,447
Registered: ‎04-22-2013
Location: Philippines
Views: 2,688
Message 2 of 4

Re: Blank screen after reboot - M30-70

Hi JakeBloomfield,

 

Welcome to Lenovo Community Forums!

 

Try, When you remove the battery Remove the ACadapter as well then hold the power button down for 15 sec.

This should drain the motherboard.

Reconnec the battery and AC but do not turn it on yet, Let it sit there for at least 10 mins. and try.

 

If that doesn't work

Check the AC adapter, Check the power Cable,

If the AC adapter comes in two parts (removable power cord) Try replugging it and see if that fixes it.

 

Regards

Solid Cruver

 



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

JakeBloomfield
Paper Tape
Posts: 2
Registered: ‎04-07-2015
Location: United Kingdom
Views: 2,683
Message 3 of 4

Re: Blank screen after reboot - M30-70

Hi Solid,

 

Thanks for your response. I tried all instructions you provided previously. I have since RMA'd the laptop back to the supplier where I have since had a brand new replacement.

 

Thanks regardless!

 

Jake

Heinzalexander
Blue Screen Again
Posts: 1
Registered: ‎06-09-2015
Location: United Kingdom
Views: 2,415
Message 4 of 4

Re: Blank screen after reboot - M30-70

Hi,

 

Ran the startup fine on my Lenovo m30-70. installed some relevant software and left it running the updates whilst i went for dinner.

 

Came back and hit the spacebar to wake up the machine to find nothing but a grey screen! can force shutdown on the powerbutton and do a fresh boot, but get the same screen. brand new machine, not happy! HELP!

Check out current deals!


Shop current deals

Top Kudoed Authors