cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
cdeandria
What's DOS?
Posts: 3
Registered: ‎05-18-2019
Location: GB
Views: 264
Message 1 of 7

Can't turn off touchpad tap function on my V130

There is no option in the touchpad settings to disable Taps.  This is extremely annoying.  Looking at Windows 10 tutorials, they all point towards Settings > Touchpad but it then seems I am missing a lof of the options that seem to be normally available.  Can you please help....these Taps are really annoying.

Many thanks

Social Support Agent
Social Support Agent
Posts: 186
Registered: ‎08-01-2018
Location: US
Views: 234
Message 2 of 7

Re: Can't turn off touchpad tap function on my V130

Hi cdeandria!

 

Welcome to the Community Forums!

 

We've checked the V130 from our support website as it uses the Synaptics drivers for its Touchpad. 

 

You can change/disable the Tap settings by going to Control Panel > Mouse > Synaptics > Settings. 

 

Regards,

 



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

cdeandria
What's DOS?
Posts: 3
Registered: ‎05-18-2019
Location: GB
Views: 214
Message 3 of 7

Re: Can't turn off touchpad tap function on my V130

Hello,  thanks for your quick response.  However, there is no Synaptics options in Control Panel > Mouse > Synaptics Settings as you suggested.   I have updated the mouse drivers but this hasn't changed anything.  Attached are the screenshots of the setting screens.  Hope you'll be able to help.

 

worscreenshot1.pngscreenshot2.pngscreenshot3.png

Social Support Agent
Social Support Agent
Posts: 383
Registered: ‎08-02-2018
Location: US
Views: 204
Message 4 of 7

Re: Can't turn off touchpad tap function on my V130

Hey there,

 

Try using the Lenovo vantage app https://support.lenovo.com/us/en/solutions/ht505081?CID=ww:lenovosocial:20x9m6 and check for a system update, then install them all. After that, check the touchpad (Synaptic) settings again. 

 

Regards,

 



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Vambo
Fanfold Paper
Posts: 2
Registered: ‎05-18-2019
Location: GB
Views: 170
Message 5 of 7

Re: Can't turn off touchpad tap function on my V130

I have exactly the same problem with my Lenovo V130, the device settings to switch off 'taps' are missing from both the mouse and touchpad settings. I updated the drivers, rolled back the drivers, uninstalled then reinstalled the drivers but nothing changed, the settings to remove tapping were still missing. I used Vantage to download the latest Synaptics drivers but the tap switch off settings were still missing.  

 

On the Microsoft store I found an app called SynMsiDApp which contains settings to switch off taps but this app failed to install, in fact most of the Synaptics apps in the store failed to install.  

 

With taps on, the touchpad is oversensitive and when scrolling a web page it will accidentally click links, videos, adverts, etc, which is frustrating and annoying. It is making browsing a chore rather than a pleasure. All my previous laptops had settings to switch off taps, this Lenovo is the first one to have this function missing from the touchpad/mouse settings.  

 

I have had this laptop just over a week and this is so frustrating I am seriously considering returning the laptop for a refund and buying a different brand which will have device settings to switch off 'taps'.

cdeandria
What's DOS?
Posts: 3
Registered: ‎05-18-2019
Location: GB
Views: 152
Message 6 of 7

Re: Can't turn off touchpad tap function on my V130

same here - this is infuriating !

Vambo
Fanfold Paper
Posts: 2
Registered: ‎05-18-2019
Location: GB
Views: 125
Message 7 of 7

Re: Can't turn off touchpad tap function on my V130

I have finally been able to switch off taps!  

 

I downloaded an older touchpad, driver version 19.4.18.30 (dated 05/01/2018)  

 

Afer installing I went to device manager/mice and other pointing devices/synaptics pointing device/driver. I clicked to update driver and clicked 'Browse my computer for driver software' and then 'Let me pick from a list of available drivers on my computer' I clicked the driver version 19.4.18.30 and after restarting I checked the mouse and touchpad settings and the red 'Device Settings' tab had appeared. You will have to switch off taps in both mouse and touchpad settings.  

 

Well, it worked for me, hopefully it will work for you too.

Check out current deals!


Shop current deals

Top Kudoed Authors