Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Fanfold Paper
Posts: 17
Registered: ‎05-27-2008
Location: Doncaster, United Kingdom
0 Kudos

Re: Fn+f7 non functioning

The above post should be the solution. If that doesn't work, then check you Intel GMA settings. You can do this by going into the control panel and clicking on it. The should be a tab to setup multiple screens. I think there is also a way of disabling and enabling the hotkey.
Lenovo N200 0796 - B5G. No upgrades.