cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
griffraser
Paper Tape
Posts: 7
Registered: ‎11-10-2013
Location: Canada
Views: 2,685
Message 1 of 9

L3000-N100 - Disable touchpad when typing?

I have a Lenovo 3000 N100 with Windows Vista.  I want to disable the touchpad when using a USB mouse. The touchpad does not show up in the control panel under 'mouse'.  There is no button anywhere near the touchpad.  There is no function key with a mouse or touchpad symbol visible on it.  There are 4 buttons on the top right, 3 control volume, and the 4th one looks like an orange suitcase with a wrench, but it doesn't appear to do anything.  I've searched forums,  but can't find a solution.  Can anybody tell me how I can disable the touchpad to stop the cursor from jumping all over when I'm typing?  Thanks!!!

Catt
Token Ring
Posts: 71
Registered: ‎08-28-2013
Location: London
Views: 2,655
Message 2 of 9

Re: L3000-N100 - Disable touchpad when typing?

Hi griffraser.

 

I am almost sure its the Fn & F6 combination, If its not try pressing the Fn key with F1,F2,F3 & check to see if the touchpad is locked after each function key press, You get the idea i`m sure!

 

Hope that helps.

 

And welcome to the forum.

 

Catt

griffraser
Paper Tape
Posts: 7
Registered: ‎11-10-2013
Location: Canada
Views: 2,643
Message 3 of 9

Re: L3000-N100 - Disable touchpad when typing?

Nope, those options don't seem to do anything...(unless I am doing something wrong, which is totally possible). :-P 
On my computer, all the F keys have red symbols, except for F3, F8 & F9.  With the external wireless mouse plugged in, I tried pressing Fn +F3, Fn+F8, and Fn+F9.  After each trial, I touched the touchpad mouse, and the cursor still moved. 
Am I supposed to not touch the touchpad mouse afterward?
In another post, I read that pressing the button along the top that has the red suitcase with a wrench inside it would do the trick, but that didn't do anything either.  Do you know what that button is for?
The challenge is the touchpad mouse doesn't show up in Devices.. otherwise I could probably figure out how to disable it when typing or disable when the external mouse is plugged in.  It's so frustrating to look up at my typing and find that it's jumped somewhere else and I'm typing somewhere back in the middle of a previous line! Argh!

Community SeniorMod
Community SeniorMod
Posts: 3,977
Registered: ‎01-21-2010
Location: US
Views: 2,634
Message 4 of 9

Re: L3000-N100 - Disable touchpad when typing?

Hi griffraser,

 

You should have a Synaptics touchpad.  Try going into Control Panel, Device Manager and at the top of the window, click view.  Then click "Show hidden devices".  Then click Mice and other pointing devices and see if the touchpad shows up in there. If it does, right click it and then click disable.

 

Do you not have an icon for the touchpad in your taskbar on the right side?

 

Edit:  If you don't, you should be able to go back into Control Panel and click Taskbar and Start Menu and then click Customize in the Notification area window. I always have the "Always show all icons and notifications on the taskbar" checked, but if you don't, you can click on the "Show icon and notifications' to the right of the touchpad and the icon for the touchpad should show up in the taskbar.  It's easy  to disable it from the taskbar then. 

 

Regards,

Dave


Community GuidelinesSearchPrivate MessagingENDEESPTRUUACZ-SKMoto
PM requests for individual support are not answered. If a post solves your issue, please mark it so.
griffraser
Paper Tape
Posts: 7
Registered: ‎11-10-2013
Location: Canada
Views: 2,625
Message 5 of 9

Re: L3000-N100 - Disable touchpad when typing?

HI Dave:

Some great suggestions there, but none helped... ouch!!

a) I tried the Control Panel/Device Manager/Show hidden devices... the touchpad didn't show up.  Funny thing is I have a PS2 mouse that shows up, but I don't have one installed, and I've tried to uninstall it, but it refuses to be gone!  What's up with that???

b) If there was a touchpad on the right-hand task bar, I'd have had this problem solved long ago - nothing there, sorry!

c) I tried your last suggestion,  but I must have a different version of Windows (?)... I have Vista.  When I click Customize in the Notifications tab, I get something totally different.  Mine says 'Current Items' and 'Past Items'... no hint of anything like "Always show all icons and notifications on the taskbar"... Maybe I did something wrong???

This is getting to be a real challenge.  I really appreciate everyone's suggestions....and hoping something is going to work!!!  It's probably something really simple (I can always hope!)..

BTW, do you know what the button at the top right is? - the one with the red suitcase & the wrench in the middle of it?  (My computer has 4 buttons at the top right, three are for volume (up, down, mute).. and the fourth one is a mystery to me. 
Obviously you've probably figured it out that I bought this machine used.  I'm really happy with it, except for the mouse issue!  :-)

 

Thanks for your patience and for your suggestions!  Hopefully somebody can figure this out & get me straightened away.

Best regards,

Dorothy

Community SeniorMod
Community SeniorMod
Posts: 3,977
Registered: ‎01-21-2010
Location: US
Views: 2,619
Message 6 of 9

Re: L3000-N100 - Disable touchpad when typing?

Hi Dorothy,

 

Here's your Service and Troubleshooting Guide .  Page 19 explains how to use that button and what it is.

 

I haven't had Vista on anything in awhile, I was hoping Xp and Win. 7 would be close.  

 

Dave

 

Edit:  That PS2 mouse should be it.  If you right click it, does it give you the option to disable it.

Under mouse in Control Panel, do you get a window that has a hardware tab? If you click it, does it show a PS/2 mouse?

 

Dave

 


Community GuidelinesSearchPrivate MessagingENDEESPTRUUACZ-SKMoto
PM requests for individual support are not answered. If a post solves your issue, please mark it so.
griffraser
Paper Tape
Posts: 7
Registered: ‎11-10-2013
Location: Canada
Views: 2,608
Message 7 of 9

Re: L3000-N100 - Disable touchpad when typing?

Hi Dave:

I am getting somewhere!  I was able to install an update for the drivers for Synaptics touchpad, so now it shows up as Synaptics touchpad V 6.2 on PS2 port in Mice... (which is kind of wierd, because I don't have anything plugged into a PS2 port).. Also, the touchpad icon now is showing up in the tray on the right hand side.  

From everything I've read, they don't recommend you totally disable th touchpad, obviously because you've got a big problem if you don't have an external mouse.  What I want to do is only disable it only when an external mouse is plugged in or when I am typing. I can't seem to find anyway to do that.  (On my previous laptop (Acer with XP) I found a place to click for 'disable touchpad while typing', and on a Dell laptop I had, a friend was able to go into that system & 'disable touchpad when another mouse is plugged in'.)     Any suggestions?

BTW, the link you sent me for the manual mustn't have been the right one, because I didn't see anything on pg 19 that referred to that orange 'suitcase' key?

Thanks for your suggestions & patience,

Dorothy

Highlighted
griffraser
Paper Tape
Posts: 7
Registered: ‎11-10-2013
Location: Canada
Views: 2,593
Message 8 of 9

Re: L3000-N100 - Disable touchpad when typing?

Thanks everyone for your input!!!!  Installing the Synaptics driver seems to have solved the problem!!!... Amazing how sometimes you figure it out yourself just by trial and error.   I sure hope this helps somebody else!

 

Now I have a couple of other questions... (wondering if I should start a new thread?)

#1 - Still don't know what the key is for - the one with the red 'suitcase' that has a wrench in it.

#2 - Sometimes when I type, the keyboard locks.  Then I can't type anymore.  I think I may be hitting the Fn key and something else.. but I'm not sure.  The Fn key is near where the Shift key was on my old keyboard, so I might be hitting it without realizing... (I don't look at the keyboard when I type).  Once the keyboard is 'locked', I can't type anything, and I have to re-boot (shut down totally).  Restarting won't always unlock the keyboard.  Is there any way I can 'undo' locking the keyboard without having to shut down?  And what did I do in the first place - doh!

Thanks so much for your kindness & patience.  It's been great learning from you!

Dorothy

ldarthard
Paper Tape
Posts: 1
Registered: ‎06-17-2014
Location: US
Views: 1,835
Message 9 of 9

Re: L3000-N100 - Disable touchpad when typing?

I had the same issue. I wanted to use my Microsoft Wireless 6000 mouse instead of the Track Pad. Disabling the Track Pad option was greyed out, so it was not a viable option. I installed the Microsoft 6000's drivers and software, and it gave me the option to disable the Track Pad.

 

I am running Windows 7 Professional 32 Bit with 4 Gigs of RAM [2.99 Gigs usable].  I have the newest BIOS, and all drivers are up to date.

Check out current deals!


Shop current deals

Top Kudoed Authors